summaryrefslogtreecommitdiff
path: root/packages/qmake
diff options
context:
space:
mode:
authorPaul Sokolovsky <pmiscml@gmail.com>2007-01-03 23:22:42 +0000
committerPaul Sokolovsky <pmiscml@gmail.com>2007-01-03 23:22:42 +0000
commit91818574fb20e98aed69f4f4586e3f971e17f013 (patch)
treee025ebd5590ec3ca7edf69a871753f85e10598f5 /packages/qmake
parentc73693c12be6d852f243ed5bb5b8d585943e8003 (diff)
parent84a4706fc5292c926fb1126857cd350b62ddd0b4 (diff)
merge of '4b865f129d7c784106bb82861c16cc6330c629a9'
and '7e82eca3f8662bfb12dc49e93daed21b2aa8feeb'
Diffstat (limited to 'packages/qmake')
-rw-r--r--packages/qmake/qmake2-native_2.00a.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/qmake/qmake2-native_2.00a.bb b/packages/qmake/qmake2-native_2.00a.bb
index 5b30fa07bc..2dcabe3261 100644
--- a/packages/qmake/qmake2-native_2.00a.bb
+++ b/packages/qmake/qmake2-native_2.00a.bb
@@ -19,12 +19,12 @@ export QTDIR = "${S}"
EXTRA_OEMAKE = "-e"
do_configure() {
- # Install the OE build templates
+ # Install the OE build templates
for template in linux-oe-g++ linux-uclibc-oe-g++ linux-gnueabi-oe-g++
- do
- install -d ${S}/mkspecs/$template
+ do
+ install -d ${S}/mkspecs/$template
install -m 0644 ${WORKDIR}/linux-oe-qmake.conf ${S}/mkspecs/$template/qmake.conf
- ln -sf ../linux-g++/qplatformdefs.h ${S}/mkspecs/$template/qplatformdefs.h
+ ln -sf ../linux-g++/qplatformdefs.h ${S}/mkspecs/$template/qplatformdefs.h
done
QMAKESPEC=