summaryrefslogtreecommitdiff
path: root/packages/qclockchange/qclockchange_0.1b.bb
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-02-18 15:28:23 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-02-18 15:28:23 +0000
commit20b7f38ce5b7a6c562778d01164df8efc12b512a (patch)
tree476f91f1a5dc5120b08ee6063ffbadd013805a59 /packages/qclockchange/qclockchange_0.1b.bb
parent3f4428a1a467d2e10b64d849699008476bcd0830 (diff)
parentcdd1cf3fc9732b6bc5437f53293f445472cf875c (diff)
merge of '7c0a885daa3893962bf21628fe340b191ecb0259'
and 'fdb543591628f771630c9bdf28e86d3e0911be03'
Diffstat (limited to 'packages/qclockchange/qclockchange_0.1b.bb')
-rw-r--r--packages/qclockchange/qclockchange_0.1b.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/packages/qclockchange/qclockchange_0.1b.bb b/packages/qclockchange/qclockchange_0.1b.bb
new file mode 100644
index 0000000000..7980618f97
--- /dev/null
+++ b/packages/qclockchange/qclockchange_0.1b.bb
@@ -0,0 +1,24 @@
+DESCRIPTION = "Program that allows you to set the CCCR registers on PXA Zauruses."
+SECTION = "opie/settings"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "piro <piro400@occn.zaq.ne.jp>"
+HOMEPAGE = "http://piro.sytes.net/~piro/zaurus/"
+APPTYPE="binary"
+PR = "r0"
+
+SRC_URI = "http://piro.sytes.net/~piro/zaurus/etc/qclockchange-${PV}.tar.gz \
+ file://qclockchange.png \
+ file://qclockchange.desktop "
+
+inherit palmtop
+
+do_install() {
+ install -d ${D}${palmtopdir}/bin/ \
+ ${D}${palmtopdir}/pics \
+ ${D}${palmtopdir}/apps/Settings
+
+ install -m 0755 bin/qclockchange ${D}${palmtopdir}/bin/qclockchange
+ install -m 0644 ${WORKDIR}/qclockchange.png ${D}${palmtopdir}/pics/qclockchange.png
+ install -m 0644 ${WORKDIR}/qclockchange.desktop ${D}${palmtopdir}/apps/Settings/qclockchange.desktop
+}