summaryrefslogtreecommitdiff
path: root/packages/python
diff options
context:
space:
mode:
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>2008-11-02 13:59:43 +0100
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>2008-11-02 13:59:43 +0100
commitf9d5621f32f788ba666840426e8fbed8a8ddfb22 (patch)
tree0563c0a0005ece0c7a8ed56c1c08e5d40bbdcb49 /packages/python
parent5b54e0c5a69a74500c48c7578c116e54ec7b6ca7 (diff)
python 2.5.2 add cProfile and low level module companion to python-profile
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-2.5-manifest.inc6
-rw-r--r--packages/python/python_2.5.2.bb2
2 files changed, 4 insertions, 4 deletions
diff --git a/packages/python/python-2.5-manifest.inc b/packages/python/python-2.5-manifest.inc
index 4142a4b620..bba1b2f33d 100644
--- a/packages/python/python-2.5-manifest.inc
+++ b/packages/python/python-2.5-manifest.inc
@@ -1,5 +1,5 @@
# WARNING: This file is AUTO GENERATED: Manual edits will be lost next time I regenerate the file.
-# Generator: './generate-manifest-2.5.py' Version 20080722 (C) 2002-2008 Michael 'Mickey' Lauer <mlauer@vanille-media.de>
+# Generator: './generate-manifest-2.5.py' Version 20081102 (C) 2002-2008 Michael 'Mickey' Lauer <mlauer@vanille-media.de>
# Visit the Python for Embedded Systems Site => http://www.Vanille.de/projects/python.spy
@@ -10,8 +10,8 @@ PACKAGES="python-profile python-threading python-distutils python-doctest python
DESCRIPTION_python-profile="Python Basic Profiling Support"
PR_python-profile="ml0"
-RDEPENDS_python-profile="python-core"
-FILES_python-profile="${libdir}/python2.5/profile.* ${libdir}/python2.5/pstats.* "
+RDEPENDS_python-profile="python-core python-re"
+FILES_python-profile="${libdir}/python2.5/profile.* ${libdir}/python2.5/pstats.* ${libdir}/python2.5/cProfile.* ${libdir}/python2.5/lib-dynload/_lsprof.so "
DESCRIPTION_python-threading="Python Threading & Synchronization Support"
PR_python-threading="ml0"
diff --git a/packages/python/python_2.5.2.bb b/packages/python/python_2.5.2.bb
index 19dc65b358..26a4ab828c 100644
--- a/packages/python/python_2.5.2.bb
+++ b/packages/python/python_2.5.2.bb
@@ -6,7 +6,7 @@ PRIORITY = "optional"
DEPENDS = "python-native db gdbm openssl readline sqlite3 tcl tk zlib"
DEPENDS_sharprom = "python-native db readline zlib gdbm openssl"
# bump this on every change in contrib/python/generate-manifest-2.5.py
-PR = "ml14"
+PR = "ml15"
PYTHON_MAJMIN = "2.5"