summaryrefslogtreecommitdiff
path: root/packages/python
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2008-08-20 09:06:41 +0000
committerKoen Kooi <koen@openembedded.org>2008-08-20 09:06:41 +0000
commit28eb4d848822aa3464b3372568648034dccefaad (patch)
treef5a79f05a5d1bd96b878fec146fbba6014c74db7 /packages/python
parente5c5d96ae0a25786bfaf34f7a4c70aab56102b18 (diff)
python-numpy: add (currently non-building) new style python-numeric modules, needed for sugar
* it uses some python magic to add -L/usr/lib, which breaks the build
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-numpy_1.1.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/packages/python/python-numpy_1.1.1.bb b/packages/python/python-numpy_1.1.1.bb
new file mode 100644
index 0000000000..d688c93beb
--- /dev/null
+++ b/packages/python/python-numpy_1.1.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "A sophisticated Numeric Processing Package for Python"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "PSF"
+PR = "ml0"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/numpy/numpy-${PV}.tar.gz \
+ "
+S = "${WORKDIR}/numpy-${PV}"
+
+inherit distutils
+
+do_stage() {
+ cp -pPR Include/Num* ${STAGING_INCDIR}
+}
+