summaryrefslogtreecommitdiff
path: root/packages/python
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-02-28 13:39:05 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-02-28 13:39:05 +0000
commit54ba0710aec882c5adac8d0de08e36136dc9414e (patch)
tree8076f3e623229ccd6031e0ce021940274d40aeeb /packages/python
parentb7aeef3fb4a7b70c8c70b24f4198a683b2452ba1 (diff)
python-pyode 1.2.0 bring back from nonworking
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-pyode_1.2.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/python/python-pyode_1.2.0.bb b/packages/python/python-pyode_1.2.0.bb
new file mode 100644
index 0000000000..3c67db9fe5
--- /dev/null
+++ b/packages/python/python-pyode_1.2.0.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "PyODE is a set of open-source Python bindings for The Open Dynamics Engine, \
+an open-source physics engine. PyODE also includes an XODE parser."
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+DEPENDS = "ode"
+SRCNAME = "PyODE"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/pyode/${SRCNAME}-${PV}.tar.bz2 \
+ file://install.patch;patch=1"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+do_configure_prepend() {
+ ln -s ${STAGING_LIBDIR}/.. ../ode
+}
+