summaryrefslogtreecommitdiff
path: root/packages/python/python-setuptools_0.6c8.bb
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-07-17 18:07:12 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-07-17 18:07:12 +0000
commit12f8a39939c28003a39b84713d9a51305511650d (patch)
tree2235c3d2a30eac66c0319b7cff55928990c89bbd /packages/python/python-setuptools_0.6c8.bb
parent058132b8be45ac2041a574782b8800c1956e44d3 (diff)
parentfcbe107913b10643d1ba8ac137de273e12e8854a (diff)
merge of '470ca3fe64c9411d3a7d992db39d5efbed869839'
and '912f388483a3e1703ca89d7b2309723fd3407420'
Diffstat (limited to 'packages/python/python-setuptools_0.6c8.bb')
-rw-r--r--packages/python/python-setuptools_0.6c8.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/python/python-setuptools_0.6c8.bb b/packages/python/python-setuptools_0.6c8.bb
new file mode 100644
index 0000000000..19f73d3f67
--- /dev/null
+++ b/packages/python/python-setuptools_0.6c8.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Download, build, install, upgrade, and uninstall Python packages"
+HOMEPAGE = "http://cheeseshop.python.org/pypi/setuptools"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "MIT-like"
+RDEPENDS = "python-distutils python-compression"
+SRCNAME = "setuptools"
+PR = "ml0"
+
+SRC_URI = "http://cheeseshop.python.org/packages/source/s/setuptools/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+do_install_prepend() {
+ install -d ${D}/${libdir}/${PYTHON_DIR}/site-packages
+}