summaryrefslogtreecommitdiff
path: root/packages/python/python-scons-native_0.97.bb
diff options
context:
space:
mode:
authorLeon Woestenberg <leon.woestenberg@gmail.com>2007-08-16 18:05:01 +0000
committerLeon Woestenberg <leon.woestenberg@gmail.com>2007-08-16 18:05:01 +0000
commitfe2ab64f4ad985b59b6bbc33d990bb96ed64b607 (patch)
tree13d0e8112c403b6ac6e91a359e12f66297c14922 /packages/python/python-scons-native_0.97.bb
parenta029c974983879c1f656d655158ed8a62b241952 (diff)
parent623fb64de43b262e242dca42e1e625387c8810f9 (diff)
merge of 'ae5744fa10248e83339259dfc0764f954c5b3456'
and 'd2ff855675080c5ae36403d11904698712868163'
Diffstat (limited to 'packages/python/python-scons-native_0.97.bb')
-rw-r--r--packages/python/python-scons-native_0.97.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/packages/python/python-scons-native_0.97.bb b/packages/python/python-scons-native_0.97.bb
new file mode 100644
index 0000000000..31bce5583d
--- /dev/null
+++ b/packages/python/python-scons-native_0.97.bb
@@ -0,0 +1,14 @@
+require python-scons_${PV}.bb
+inherit native
+DEPENDS = "python-native"
+RDEPENDS = ""
+
+do_stage() {
+ BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ ${STAGING_BINDIR}/python setup.py install --prefix=${STAGING_LIBDIR}/.. --install-data=${STAGING_DATADIR} || \
+ oefatal "python setup.py install execution failed."
+}
+
+do_install() {
+ :
+}