summaryrefslogtreecommitdiff
path: root/packages/python/python-pyiw-0.3.3
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2007-08-16 13:32:31 +0000
committerMichael Lauer <mickey@vanille-media.de>2007-08-16 13:32:31 +0000
commit2b57b774abdbc4b1dd337288e483473fad2859d7 (patch)
tree65877c5e859c0d8bdb7ebb3f2ecfe9a3d7cfba8f /packages/python/python-pyiw-0.3.3
parentf74df180effc96bb7cf33387366193981fd173e6 (diff)
python-pyiw: update to 0.3.3
Diffstat (limited to 'packages/python/python-pyiw-0.3.3')
-rw-r--r--packages/python/python-pyiw-0.3.3/.mtn2git_empty0
-rw-r--r--packages/python/python-pyiw-0.3.3/Makefile18
2 files changed, 18 insertions, 0 deletions
diff --git a/packages/python/python-pyiw-0.3.3/.mtn2git_empty b/packages/python/python-pyiw-0.3.3/.mtn2git_empty
new file mode 100644
index 0000000000..e69de29bb2
--- /dev/null
+++ b/packages/python/python-pyiw-0.3.3/.mtn2git_empty
diff --git a/packages/python/python-pyiw-0.3.3/Makefile b/packages/python/python-pyiw-0.3.3/Makefile
new file mode 100644
index 0000000000..2ea7baec08
--- /dev/null
+++ b/packages/python/python-pyiw-0.3.3/Makefile
@@ -0,0 +1,18 @@
+# Simple Makfile
+
+NAME = pyiw
+LIBS += -liw
+
+#static: pyiw.c
+# @echo "Statically Building/Linking $(NAME)"
+# @$(CC) $(CFLAGS) -Istaticlibiw $(<) -shared -o $(NAME).so staticlibiw/libiw.a
+
+dynamic: pyiw.c
+ @echo "Dynamically Building/Linking $(NAME)"
+ @$(CC) $(CFLAGS) $(LDFLAGS) $(LIBS) $(<) -shared -o $(NAME).so
+
+clean:
+ @rm -rf *.o
+ @rm -rf $(NAME).so
+ @rm -rf $(NAME).so.t*
+