summaryrefslogtreecommitdiff
path: root/packages/python/python-numpy/trycompile.diff
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /packages/python/python-numpy/trycompile.diff
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'packages/python/python-numpy/trycompile.diff')
-rw-r--r--packages/python/python-numpy/trycompile.diff33
1 files changed, 0 insertions, 33 deletions
diff --git a/packages/python/python-numpy/trycompile.diff b/packages/python/python-numpy/trycompile.diff
deleted file mode 100644
index 3ab3d72f2c..0000000000
--- a/packages/python/python-numpy/trycompile.diff
+++ /dev/null
@@ -1,33 +0,0 @@
---- /tmp/setup.py 2008-09-01 10:37:44.000000000 +0200
-+++ numpy-1.1.1/numpy/core/setup.py 2008-09-01 10:38:20.373198000 +0200
-@@ -80,8 +80,7 @@
- raise SystemError,\
- "Non-existing %s. Perhaps you need to install"\
- " python-dev|python-devel." % (python_h)
-- result = config_cmd.try_run(tc,include_dirs=[python_include],
-- library_dirs = default_lib_dirs)
-+ result = config_cmd.try_compile(tc)
- if not result:
- raise SystemError,"Failed to test configuration. "\
- "See previous error messages for more information."
-@@ -95,7 +94,7 @@
- if mathlib:
- mathlibs_choices.insert(0,mathlib.split(','))
- for libs in mathlibs_choices:
-- if config_cmd.try_run(tc,libraries=libs):
-+ if config_cmd.try_compile(tc):
- mathlibs = libs
- break
- else:
-@@ -180,10 +179,7 @@
- " python-dev|python-devel." % (python_h)
-
- config.numpy_include_dirs
-- result = config_cmd.try_run(testcode,
-- include_dirs = [python_include] + \
-- config.numpy_include_dirs,
-- library_dirs = default_lib_dirs)
-+ result = config_cmd.try_compile(testcode)
-
- if not result:
- raise SystemError,"Failed to generate numpy configuration. "\