summaryrefslogtreecommitdiff
path: root/packages/python/python-libgmail_0.1.6.bb
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2007-08-15 22:35:43 +0000
committerMichael Lauer <mickey@vanille-media.de>2007-08-15 22:35:43 +0000
commitcd4cc065b333a9db89305b09b109b4fcc4e7f01e (patch)
tree9c3c593af891fc0e29a35b0f3c6bf40b5a76f668 /packages/python/python-libgmail_0.1.6.bb
parent47f151e70ad6a03fa00e3c7f2b92f55331e37da9 (diff)
python-libgmail: remove 0.0.7, update to 0.1.6
Diffstat (limited to 'packages/python/python-libgmail_0.1.6.bb')
-rw-r--r--packages/python/python-libgmail_0.1.6.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/packages/python/python-libgmail_0.1.6.bb b/packages/python/python-libgmail_0.1.6.bb
new file mode 100644
index 0000000000..aeb08113ea
--- /dev/null
+++ b/packages/python/python-libgmail_0.1.6.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "Python Bindings for Google's Gmail Service"
+SECTION = "devel/python"
+HOMEPAGE = "http://libgmail.sourceforge.net/"
+PRIORITY = "optional"
+LICENSE = "GPL"
+RDEPENDS = "python-core python-netclient python-email python-mime python-pprint python-re python-pickle"
+SRCNAME = "libgmail"
+PR = "ml0"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils-base
+
+do_install() {
+ install -d ${D}${libdir}/${PYTHON_DIR}
+ for file in *.py
+ do
+ install -m 0755 ${file} ${D}${libdir}/${PYTHON_DIR}
+ done
+}