summaryrefslogtreecommitdiff
path: root/packages/python/python-dbus_0.82.4.bb
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-02-19 00:40:31 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-02-19 00:40:31 +0000
commit9a077a5f32bdb47017f82644d134663adeab8cc5 (patch)
tree4c0d0eab6226fec029d43c3c62af7caf025b9750 /packages/python/python-dbus_0.82.4.bb
parentdb609dad15bffd0c11445fbb4c5d5413f7c01620 (diff)
parent3c93cedf7c10f7751de0209cd33338cca8005c11 (diff)
merge of '9c56bb4603d094151503b996376d78874b9d938c'
and 'c8ce15d8b6944d0c337d5c2e89f0726b7dd895bf'
Diffstat (limited to 'packages/python/python-dbus_0.82.4.bb')
-rw-r--r--packages/python/python-dbus_0.82.4.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/python/python-dbus_0.82.4.bb b/packages/python/python-dbus_0.82.4.bb
new file mode 100644
index 0000000000..9f00c64701
--- /dev/null
+++ b/packages/python/python-dbus_0.82.4.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Python bindings for DBus, a socket-based message bus system for interprocess communication"
+SECTION = "devel/python"
+HOMEPAGE = "http://www.freedesktop.org/Software/dbus"
+LICENSE = "MIT"
+DEPENDS = "expat glib-2.0 virtual/libintl python-pyrex-native python"
+RDEPENDS = "dbus python-threading python-io python-stringold python-logging"
+PR = "ml0"
+
+SRC_URI = "http://dbus.freedesktop.org/releases/dbus-python/dbus-python-${PV}.tar.gz"
+S = "${WORKDIR}/dbus-python-${PV}"
+
+inherit distutils-base autotools
+
+export BUILD_SYS := "${BUILD_SYS}"
+export HOST_SYS := "${HOST_SYS}"
+
+do_stage() {
+ autotools_stage_all
+}
+