summaryrefslogtreecommitdiff
path: root/packages/nonworking/python
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-02-28 16:35:43 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-02-28 16:35:43 +0000
commitf8efb715c231cfc285f6bc8cbad4c1aa1c14037c (patch)
tree2e70ff99a5372fab8449aa5055385849154fd51e /packages/nonworking/python
parent78a12152c9703cb104fdcfc89d75531a8e79ddaf (diff)
remove obsolete stuff from nonworking (e17, efl, xfree86)
Diffstat (limited to 'packages/nonworking/python')
-rw-r--r--packages/nonworking/python/python-gsl-0.2.0/cross-compile.patch4
-rw-r--r--packages/nonworking/python/python-gsl_0.2.0.bb2
2 files changed, 3 insertions, 3 deletions
diff --git a/packages/nonworking/python/python-gsl-0.2.0/cross-compile.patch b/packages/nonworking/python/python-gsl-0.2.0/cross-compile.patch
index 69f68c7dc0..1c90d59c54 100644
--- a/packages/nonworking/python/python-gsl-0.2.0/cross-compile.patch
+++ b/packages/nonworking/python/python-gsl-0.2.0/cross-compile.patch
@@ -11,8 +11,8 @@
- self.prefix = self.get_gsl_info('--prefix').strip()
- self.cflags = self.get_gsl_info('--cflags').strip()
-+ self.prefix = os.getenv( "STAGING" )+"/target"
-+ self.cflags = self.get_gsl_info('--cflags').strip() + " -I%s/python2.3/include" % os.getenv( "STAGING" )
++ self.prefix = os.getenv( "STAGING_DIR" )+"/target"
++ self.cflags = self.get_gsl_info('--cflags').strip() + " -I%s/python2.5/include" % os.getenv( "STAGING_DIR" )
self.libs = self.get_gsl_info('--libs').strip()
self.version = self._split_version(self.get_gsl_info('--version').strip())
diff --git a/packages/nonworking/python/python-gsl_0.2.0.bb b/packages/nonworking/python/python-gsl_0.2.0.bb
index a0bc000182..38bd9e273f 100644
--- a/packages/nonworking/python/python-gsl_0.2.0.bb
+++ b/packages/nonworking/python/python-gsl_0.2.0.bb
@@ -11,4 +11,4 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit distutils
-#export STAGING=${STAGING_DIR}
+export STAGING_DIR := "${STAGING_DIR}"