summaryrefslogtreecommitdiff
path: root/packages/nonworking/python
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2007-08-20 14:03:24 +0000
committerMichael Lauer <mickey@vanille-media.de>2007-08-20 14:03:24 +0000
commitaae6903d9cec3d3cfaf9ce9506a325cbdeed6a9a (patch)
tree3d39bbc0634f3feea4d1689263b0b7d403aba113 /packages/nonworking/python
parent3f8fa1d18aee05690f6636a4df6e831e99103d8d (diff)
ode / python-pyode: move to nonworking, needs a lot of gcc4 fixes to compile again
Diffstat (limited to 'packages/nonworking/python')
-rw-r--r--packages/nonworking/python/python-pyode_1.2.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/nonworking/python/python-pyode_1.2.0.bb b/packages/nonworking/python/python-pyode_1.2.0.bb
new file mode 100644
index 0000000000..95dc0228e3
--- /dev/null
+++ b/packages/nonworking/python/python-pyode_1.2.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "PyODE is a set of open-source Python bindings for The Open Dynamics Engine, \
+an open-source physics engine. PyODE also includes an XODE parser."
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+DEPENDS = "ode"
+SRCNAME = "PyODE"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/pyode/${SRCNAME}-${PV}.tar.bz2"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+do_configure_prepend() {
+ ln -s ${STAGING_LIBDIR}/.. ../ode
+}
+