summaryrefslogtreecommitdiff
path: root/packages/nonworking/bogl/bogl-utils-native_0.1.9.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/nonworking/bogl/bogl-utils-native_0.1.9.bb
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/nonworking/bogl/bogl-utils-native_0.1.9.bb')
-rw-r--r--packages/nonworking/bogl/bogl-utils-native_0.1.9.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/nonworking/bogl/bogl-utils-native_0.1.9.bb b/packages/nonworking/bogl/bogl-utils-native_0.1.9.bb
index e69de29bb2..94a1d4e00b 100644
--- a/packages/nonworking/bogl/bogl-utils-native_0.1.9.bb
+++ b/packages/nonworking/bogl/bogl-utils-native_0.1.9.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Utilities for Ben's Own Graphics Library"
+SECTION = "libs"
+PRIORITY = "optional"
+DEPENDS = "gd-native"
+PR = "2"
+
+SRC_URI = "${DEBIAN_MIRROR}/main/b/bogl/bogl_${PV}-${PR}.tar.gz"
+S = "${WORKDIR}/bogl"
+
+inherit native
+
+do_compile() {
+ oe_runmake bdftobogl pngtobogl
+ # giftobogl doesn't work because gd no longer comes with GIF support
+}
+
+do_stage() {
+ install -d ${STAGING_BINDIR}/
+ install -m 0755 bdftobogl pngtobogl ${STAGING_BINDIR}/
+}