summaryrefslogtreecommitdiff
path: root/packages/neuros-public/neuros-app-vplayer_git.bb
diff options
context:
space:
mode:
authorThomas Kunze <thommycheck@gmx.de>2008-08-04 13:25:51 +0000
committerThomas Kunze <thommycheck@gmx.de>2008-08-04 13:25:51 +0000
commit89b85eda60769fe941a2e64ea4d296617befc2af (patch)
treef10b4bb39f8fe221b930623636d1d4ce3b74b251 /packages/neuros-public/neuros-app-vplayer_git.bb
parent7efe32a8489c41f1fedb5bcca5b4ffdbc4713359 (diff)
parent810fb5eba6f2e57ce61b96361fb3445aac331ddf (diff)
merge of '59560bb699e5c53442482270321f0392e8772228'
and 'd7ac2578b689d01a8d9b17579781f0f7a6926ebd'
Diffstat (limited to 'packages/neuros-public/neuros-app-vplayer_git.bb')
-rw-r--r--packages/neuros-public/neuros-app-vplayer_git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/neuros-public/neuros-app-vplayer_git.bb b/packages/neuros-public/neuros-app-vplayer_git.bb
new file mode 100644
index 0000000000..67f62b3fb7
--- /dev/null
+++ b/packages/neuros-public/neuros-app-vplayer_git.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Neuros videoplayer app"
+LICENSE = "GPL"
+
+PV = "0.0+${PR}+gitr${SRCREV}"
+PR = "r0"
+
+DEPENDS = "qt-embedded"
+
+inherit qtopia4core
+
+SRCREV = "8f8347f0baf46b9c4fa89afc743c726c651ed4a1"
+SRC_URI = "git://git.neurostechnology.com/git/app-vplayer;protocol=git"
+S = "${WORKDIR}/git/"
+
+do_install() {
+ install -d ${D}/${bindir}
+ install -m 0755 ${S}/build/vplayer ${D}/${bindir}
+}
+
+