summaryrefslogtreecommitdiff
path: root/packages/linux
diff options
context:
space:
mode:
authorJohn Bowler <jbowler@nslu2-linux.org>2006-01-09 19:15:46 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2006-01-09 19:15:46 +0000
commitedbb148535f63e58a8e10ed5c68b7aecb983602e (patch)
tree213eecd0bc209439eee84a7f355455852c61e01a /packages/linux
parent511684d214520a8bd7f9b95ca0ffce860009d6f2 (diff)
slugos: remove/correct references to openslug
- apex: contains an absolute build sys path name (commented) - base-files: rename openslug to slugos in 3.0.14 - busybox: rename openslug to slugos in 1.00, 1.01 - netbase: rename openslug to slugos in 4.21 - slugos-init: rename openslug to slugos in 0.10 - all others: remove or replace openslug in comments (no build changes)
Diffstat (limited to 'packages/linux')
-rw-r--r--packages/linux/devkitidp-pxa255-kernel_2.6.11.bb2
-rw-r--r--packages/linux/linux-wrt_2.4.20.bb2
-rw-r--r--packages/linux/linux-wrt_2.4.30.bb2
-rw-r--r--packages/linux/nslu2-kernel.inc5
4 files changed, 5 insertions, 6 deletions
diff --git a/packages/linux/devkitidp-pxa255-kernel_2.6.11.bb b/packages/linux/devkitidp-pxa255-kernel_2.6.11.bb
index aa5e74f551..a0571bedb7 100644
--- a/packages/linux/devkitidp-pxa255-kernel_2.6.11.bb
+++ b/packages/linux/devkitidp-pxa255-kernel_2.6.11.bb
@@ -40,7 +40,7 @@ do_deploy[dirs] = "${S}"
addtask deploy before do_build after do_compile
python () {
- # Don't build openslug kernel unless we're targeting an nslu2
+ # Don't build kernel unless we're targeting an nslu2
mach = bb.data.getVar("MACHINE", d, 1)
if mach != 'devkitidp-pxa255':
raise bb.parse.SkipPackage("This kernel only builds for the PXA255 DevKitIDP")
diff --git a/packages/linux/linux-wrt_2.4.20.bb b/packages/linux/linux-wrt_2.4.20.bb
index e7ce9a3756..9eb3218f6e 100644
--- a/packages/linux/linux-wrt_2.4.20.bb
+++ b/packages/linux/linux-wrt_2.4.20.bb
@@ -59,7 +59,7 @@ do_deploy[dirs] = "${S}"
addtask deploy before do_build after do_compile
python () {
- # Don't build openslug kernel unless we're targeting a wrt
+ # Don't build kernel unless we're targeting a wrt
mach = bb.data.getVar("MACHINE", d, 1)
if mach != 'wrt54':
raise bb.parse.SkipPackage("Unable to build for non-WRT54 device.")
diff --git a/packages/linux/linux-wrt_2.4.30.bb b/packages/linux/linux-wrt_2.4.30.bb
index 1676562a93..efcd20df9b 100644
--- a/packages/linux/linux-wrt_2.4.30.bb
+++ b/packages/linux/linux-wrt_2.4.30.bb
@@ -113,7 +113,7 @@ do_deploy[dirs] = "${S}"
addtask deploy before do_build after do_compile
python () {
- # Don't build openslug kernel unless we're targeting a wrt
+ # Don't build kernel unless we're targeting a wrt
mach = bb.data.getVar("MACHINE", d, 1)
if mach != 'wrt54':
raise bb.parse.SkipPackage("Unable to build for non-WRT54 device.")
diff --git a/packages/linux/nslu2-kernel.inc b/packages/linux/nslu2-kernel.inc
index 39dcb6bed3..f41b61c033 100644
--- a/packages/linux/nslu2-kernel.inc
+++ b/packages/linux/nslu2-kernel.inc
@@ -150,9 +150,8 @@ N2K_PATCHES ?= ""
# Image suffix - actually set in conf/machine/nslu2.conf as it is also
# used by anything which needs to know the name of the generated image.
-# May be overridden in the distro if patches or defconfig are changed.
-#FIXME: this can be removed, it is just here for safety with the old names.
-N2K_SUFFIX ?= "openslug"
+# Should be overridden in the distro if patches or defconfig are changed.
+N2K_SUFFIX ?= "nslu2${ARCH_BYTE_SEX}"
SRC_URI = "${N2K_SRCURI}"
SRC_URI += "${N2K_PATCHES}"