summaryrefslogtreecommitdiff
path: root/packages/linux/netbook-pro-kernel_2.6.17.bb
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:25:04 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:25:04 +0000
commitde9b02eb7296b392d3b9f52aa0f30c56fe6a6299 (patch)
tree179895849d289c7a5cf08a55ff21afa74985a54d /packages/linux/netbook-pro-kernel_2.6.17.bb
parent51623a4e90bb2cfe64fee34ab42e9e65647d61a5 (diff)
parentf907777709b20d8d73e3587026296a6616262229 (diff)
merge of '44da8efcf85940e173cd83b2ea95fa7ae8782bb5'
and 'ca1dbbdd8a20d72c6e8277b66f14e016ff7b8cc2'
Diffstat (limited to 'packages/linux/netbook-pro-kernel_2.6.17.bb')
-rw-r--r--packages/linux/netbook-pro-kernel_2.6.17.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/packages/linux/netbook-pro-kernel_2.6.17.bb b/packages/linux/netbook-pro-kernel_2.6.17.bb
index 126485b10f..8c04f75779 100644
--- a/packages/linux/netbook-pro-kernel_2.6.17.bb
+++ b/packages/linux/netbook-pro-kernel_2.6.17.bb
@@ -22,24 +22,24 @@ KERNEL_IMAGETYPE = "zImage"
do_configure() {
rm -f ${S}/.config
-
+
if [ ! -e ${WORKDIR}/defconfig ]; then
die "No default configuration for ${MACHINE} available."
fi
-
+
if [ "${TARGET_OS}" == "linux-gnueabi" -o "${TARGET_OS}" == "linux-uclibcgnueabi" ]; then
echo "CONFIG_AEABI=y" >> ${S}/.config
echo "CONFIG_OABI_COMPAT=y" >> ${S}/.config
- else
+ else
echo "# CONFIG_AEABI is not set" >> ${S}/.config
echo "# CONFIG_OABI_COMPAT is not set" >> ${S}/.config
fi
-
+
sed -e '/CONFIG_AEABI/d' \
-e '/CONFIG_OABI_COMPAT=/d' \
'${WORKDIR}/defconfig' >>'${S}/.config'
-
+
yes '' | oe_runmake oldconfig