summaryrefslogtreecommitdiff
path: root/packages/linux/linux_2.6.19.bb
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <hrw@openembedded.org>2007-01-07 13:03:54 +0000
committerMarcin Juszkiewicz <hrw@openembedded.org>2007-01-07 13:03:54 +0000
commitf58205cdfbfb8ec787a0bd0d57a4381fbb56c099 (patch)
tree47e76ef30bb177b1dce648dc38823a7240f86150 /packages/linux/linux_2.6.19.bb
parentcb16d37cdee753f5ddea2c9836fc52eb6b39172c (diff)
parent99f9551474c954bdd007e11a3a267c9904d52ff6 (diff)
merge of '6b3a4b7868d3ebe4f5c8cf504377475025fcaaed'
and 'f66c5a130f53c8844d10944787f479687058e418'
Diffstat (limited to 'packages/linux/linux_2.6.19.bb')
-rw-r--r--packages/linux/linux_2.6.19.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/linux/linux_2.6.19.bb b/packages/linux/linux_2.6.19.bb
new file mode 100644
index 0000000000..8e9346c473
--- /dev/null
+++ b/packages/linux/linux_2.6.19.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Linux Kernel"
+SECTION = "kernel"
+LICENSE = "GPL"
+
+SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-2.6.19.tar.bz2 \
+ file://defconfig"
+
+SRC_URI_append_progear = " \
+ file://progear_bl-r5.patch;patch=1 \
+ "
+
+S = "${WORKDIR}/linux-2.6.19"
+
+inherit kernel
+
+KERNEL_IMAGETYPE = "bzImage"
+
+do_configure_prepend() {
+ install -m 0644 ${WORKDIR}/defconfig ${S}/.config
+}