summaryrefslogtreecommitdiff
path: root/packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile')
-rw-r--r--packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile b/packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile
index e69de29bb2..df843e9d8a 100644
--- a/packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile
+++ b/packages/linux/linux-wrt-2.4.30/028-drivers_pcmcia_Makefile
@@ -0,0 +1,23 @@
+diff -Nur linux-mips-cvs/drivers/pcmcia/Makefile linux-broadcom/drivers/pcmcia/Makefile
+--- linux-mips-cvs/drivers/pcmcia/Makefile 2004-04-16 23:05:25.000000000 +0200
++++ linux-broadcom/drivers/pcmcia/Makefile 2005-01-31 13:13:14.000000000 +0100
+@@ -72,6 +72,10 @@
+ au1000_ss-objs-$(CONFIG_MIPS_HYDROGEN3) += au1000_hydrogen3.o
+ au1000_ss-objs-$(CONFIG_MIPS_XXS1500) += au1000_xxs1500.o
+
++obj-$(CONFIG_PCMCIA_BCM4710) += bcm4710_ss.o
++bcm4710_ss-objs := bcm4710_generic.o
++bcm4710_ss-objs += bcm4710_pcmcia.o
++
+ obj-$(CONFIG_PCMCIA_SA1100) += sa1100_cs.o
+ obj-$(CONFIG_PCMCIA_M8XX) += m8xx_pcmcia.o
+ obj-$(CONFIG_PCMCIA_SIBYTE) += sibyte_generic.o
+@@ -110,5 +114,8 @@
+ au1x00_ss.o: $(au1000_ss-objs-y)
+ $(LD) -r -o $@ $(au1000_ss-objs-y)
+
++bcm4710_ss.o: $(bcm4710_ss-objs)
++ $(LD) -r -o $@ $(bcm4710_ss-objs)
++
+ yenta_socket.o: $(yenta_socket-objs)
+ $(LD) $(LD_RFLAG) -r -o $@ $(yenta_socket-objs)