summaryrefslogtreecommitdiff
path: root/packages/linux/linux-neuros_2.6.15.bb
diff options
context:
space:
mode:
authorAlessandro Gardich <gremlin@gremlin.it>2008-05-12 17:04:05 +0000
committerKoen Kooi <koen@openembedded.org>2008-05-12 17:04:05 +0000
commit98269dda52518038cda6293eedb54c2538c1358d (patch)
tree1f9179b5ef61a585b6ff11a86ee8cedbfbe9b76d /packages/linux/linux-neuros_2.6.15.bb
parentbf8862b4aea28a42a0dcdfdc618c2ff5ceb11cf9 (diff)
neuros osd: add machine and kernel for neuros OSD v1
Diffstat (limited to 'packages/linux/linux-neuros_2.6.15.bb')
-rw-r--r--packages/linux/linux-neuros_2.6.15.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/packages/linux/linux-neuros_2.6.15.bb b/packages/linux/linux-neuros_2.6.15.bb
new file mode 100644
index 0000000000..82df2f44bd
--- /dev/null
+++ b/packages/linux/linux-neuros_2.6.15.bb
@@ -0,0 +1,27 @@
+#require linux-omap.inc
+
+PV = "2.6.15-torfu"
+PR = "r4"
+
+COMPATIBLE_MACHINE = "(neuros-osd)"
+
+#http://svn.neurostechnology.com/listing.php?repname=neuros-bsp&path=/branches/pqiu_rls_3.33-1.72_071207/kernels/linux-2.6.15/&rev=0&sc=0
+
+SRC_URI = "svn://svn.neurostechnology.com/svn/neuros-bsp/branches/torfu/kernels;module=linux-2.6.15;proto=svn;rev= \
+ file://g0-20080113.patch;patch=1\
+ file://bsp_config.h \
+ file://defconfig"
+
+S = "${WORKDIR}/linux-2.6.15"
+
+inherit kernel
+
+#KERNEL_CCSUFFIX = "-3.4.6"
+
+do_configure_prepend() {
+ install -m 0644 ${WORKDIR}/defconfig ${S}/.config
+ install -m 0644 ${WORKDIR}/bsp_config.h ${S}/include/linux/bsp_config.h
+}
+
+
+