summaryrefslogtreecommitdiff
path: root/packages/libnl/libnl_1.0-pre6.bb
diff options
context:
space:
mode:
authorFlorian Boor <florian.boor@kernelconcepts.de>2006-08-24 16:20:21 +0000
committerFlorian Boor <florian.boor@kernelconcepts.de>2006-08-24 16:20:21 +0000
commit4c8b88007468700648afff0a7b961e96b112e5ce (patch)
treedfcb3c3dde38c2a3ed8300d17d9a650ce8fabb55 /packages/libnl/libnl_1.0-pre6.bb
parent87cf57c3d719050574c54669c0bc58c134ad945e (diff)
libnl: add 1.0-pre6 based on an earlier version by Milan Plzik
Diffstat (limited to 'packages/libnl/libnl_1.0-pre6.bb')
-rw-r--r--packages/libnl/libnl_1.0-pre6.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/packages/libnl/libnl_1.0-pre6.bb b/packages/libnl/libnl_1.0-pre6.bb
new file mode 100644
index 0000000000..3851c5687d
--- /dev/null
+++ b/packages/libnl/libnl_1.0-pre6.bb
@@ -0,0 +1,25 @@
+DESCRIPTION = "libnl is a library for applications dealing with netlink sockets"
+SECTION = "libs/network"
+LICENSE = "LGPL"
+HOMEPAGE = "http://people.suug.ch/~tgr/libnl/"
+MAINTAINER = "Milan Plzik <mmp@handhelds.org>"
+PRIORITY = "optional"
+DEPENDS = "glibc"
+
+inherit autotools pkgconfig gpe
+
+SRC_URI= "http://people.suug.ch/~tgr/libnl/files/${P}.tar.gz \
+ file://local-includes.patch;patch=1"
+
+do_install() {
+ oe_runmake prefix=${prefix} DESTDIR=${D} install
+}
+
+do_stage () {
+ autotools_stage_all prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake prefix=${prefix} DESTDIR=${D} install
+}
+