summaryrefslogtreecommitdiff
path: root/packages/libgpewidget/libgpewidget_0.109.bb
diff options
context:
space:
mode:
authorFlorian Boor <florian.boor@kernelconcepts.de>2006-02-06 00:07:12 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2006-02-06 00:07:12 +0000
commit4a91f1ec33aa6595665a2bd5079233a5fe3759c7 (patch)
tree5c4b304559eaf44abe42a6d9e6b179c67d8ab1fe /packages/libgpewidget/libgpewidget_0.109.bb
parentf4156198b0d0399792402508b2d0854f106765b0 (diff)
libgpewidget: add 0.109, remove 0.95 to 0.100
Diffstat (limited to 'packages/libgpewidget/libgpewidget_0.109.bb')
-rw-r--r--packages/libgpewidget/libgpewidget_0.109.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/packages/libgpewidget/libgpewidget_0.109.bb b/packages/libgpewidget/libgpewidget_0.109.bb
new file mode 100644
index 0000000000..bab62fd3dc
--- /dev/null
+++ b/packages/libgpewidget/libgpewidget_0.109.bb
@@ -0,0 +1,27 @@
+LICENSE = "LGPL"
+DESCRIPTION = "libgpewidget contains a collection of widgets and other common code shared by many GPE applications."
+SECTION = "gpe/libs"
+PRIORITY = "optional"
+DEPENDS = "gtk+ cairo libxrender gtk-doc intltool-native"
+MAINTAINER = "Florian Boor <florian.boor@kernelconcepts.de>"
+PR = "r1"
+
+PACKAGES =+ "libgpewidget-bin"
+
+PARALLEL_MAKE = ""
+
+SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.bz2 \
+ file://pkgconfig.patch;patch=1;pnum=0"
+
+inherit pkgconfig autotools
+
+FILES_libgpewidget-bin = "${bindir}"
+
+EXTRA_OECONF = "--enable-cairo"
+
+LDFLAGS += " -L${STAGING_LIBDIR}"
+
+do_stage () {
+ autotools_stage_all
+}
+