summaryrefslogtreecommitdiff
path: root/packages/irda-utils/irda-utils_0.9.15.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/irda-utils/irda-utils_0.9.15.bb
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/irda-utils/irda-utils_0.9.15.bb')
-rw-r--r--packages/irda-utils/irda-utils_0.9.15.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/packages/irda-utils/irda-utils_0.9.15.bb b/packages/irda-utils/irda-utils_0.9.15.bb
index e69de29bb2..36c1e11cfe 100644
--- a/packages/irda-utils/irda-utils_0.9.15.bb
+++ b/packages/irda-utils/irda-utils_0.9.15.bb
@@ -0,0 +1,22 @@
+SECTION = "base"
+DESCRIPTION = "Provides common files needed to use IrDA. \
+IrDA allows communication over Infrared with other devices \
+such as phones and laptops."
+LICENSE = "GPL"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/irda/irda-utils-${PV}.tar.gz \
+ file://configure.patch;patch=1 \
+ file://m4.patch;patch=1"
+
+inherit autotools
+
+do_compile () {
+ oe_runmake -e -C irattach
+ oe_runmake -e -C irdaping
+}
+
+do_install () {
+ install -d ${D}${sbindir}
+ oe_runmake -C irattach ROOT="${D}" install
+ oe_runmake -C irdaping ROOT="${D}" install
+}