summaryrefslogtreecommitdiff
path: root/packages/images
diff options
context:
space:
mode:
authorFlorian Boor <florian.boor@kernelconcepts.de>2007-08-01 19:10:53 +0000
committerFlorian Boor <florian.boor@kernelconcepts.de>2007-08-01 19:10:53 +0000
commite2b2bb7b15e1950cccce5cbb16b836a580d848e3 (patch)
tree3be12b5c75e0d1360b9180b6179061b44c45b273 /packages/images
parentd0cbffc8c9de63fedf6b8861316be3528c5f09a3 (diff)
gpe-image: Update to use new GPE task names.
Diffstat (limited to 'packages/images')
-rw-r--r--packages/images/gpe-image.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/packages/images/gpe-image.bb b/packages/images/gpe-image.bb
index 552384c9e6..5a0632ff37 100644
--- a/packages/images/gpe-image.bb
+++ b/packages/images/gpe-image.bb
@@ -1,20 +1,20 @@
-PR = "r20"
+PR = "r21"
export IMAGE_BASENAME = "gpe-image"
GPE_EXTRA_THEMES = "gpe-theme-industrial"
GPE_EXTRA_INSTALL_none = ""
-GPE_EXTRA_INSTALL_bigscreen = "gpe-task-games ${GPE_EXTRA_THEMES}"
-GPE_EXTRA_INSTALL_smallscreen = "gpe-task-games ${GPE_EXTRA_THEMES}"
+GPE_EXTRA_INSTALL_bigscreen = "task-gpe-games ${GPE_EXTRA_THEMES}"
+GPE_EXTRA_INSTALL_smallscreen = "task-gpe-games ${GPE_EXTRA_THEMES}"
GUI_MACHINE_CLASS ?= "none"
GPE_EXTRA_INSTALL += "${GPE_EXTRA_INSTALL_${GUI_MACHINE_CLASS}}"
#ship more stuff with devices with >16MB of flash
GPE_BIGFLASH_INSTALL := '${@base_conditional("ROOT_FLASH_SIZE", "16", "", "\
- gpe-task-connectivity \
+ task-gpe-connectivity \
gpe-theme-clearlooks \
figment \
",d)}'
@@ -23,15 +23,15 @@ GPE_EXTRA_INSTALL += "${GPE_BIGFLASH_INSTALL}"
XSERVER ?= "xserver-kdrive-fbdev"
-DEPENDS = "${MACHINE_TASK_PROVIDER} task-gpe"
+DEPENDS = "${MACHINE_TASK_PROVIDER} task-gpe-base task-gpe-apps task-gpe-pim task-gpe-settings task-gpe-games"
RDEPENDS = "${PACKAGE_INSTALL}"
export PACKAGE_INSTALL = "\
${MACHINE_TASK_PROVIDER} \
- gpe-task-base \
- gpe-task-pim \
- gpe-task-settings \
- gpe-task-apps \
+ task-gpe-base \
+ task-gpe-pim \
+ task-gpe-settings \
+ task-gpe-apps \
${XSERVER} \
${GPE_EXTRA_INSTALL}"