summaryrefslogtreecommitdiff
path: root/packages/images
diff options
context:
space:
mode:
authorGraeme Gregory <dp@xora.org.uk>2008-03-20 07:59:46 +0000
committerGraeme Gregory <dp@xora.org.uk>2008-03-20 07:59:46 +0000
commitba99c659537fcc907063ac0d0571601e2f1d276b (patch)
treeb02eabadb0b2ac992b53135a53ba129362fb2a93 /packages/images
parent393fd0ff7b74d92b1754dffcdf8769936365d183 (diff)
parenta0e2d9d479491353d0bbd7ed7a1a862bd63b3dfd (diff)
merge of '7435522d56d19ccf11e4eb570b93e2f6cc418b0b'
and 'f460277636d213d6a3257745ceaac42b26814877'
Diffstat (limited to 'packages/images')
-rw-r--r--packages/images/openmoko-minimal-image.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/packages/images/openmoko-minimal-image.bb b/packages/images/openmoko-minimal-image.bb
new file mode 100644
index 0000000000..15506c42e3
--- /dev/null
+++ b/packages/images/openmoko-minimal-image.bb
@@ -0,0 +1,21 @@
+#------------------------------------------------------
+# OpenMoko Minimal Image Recipe
+# other openmoko images should include this.
+# -----------------------------------------------------
+
+IMAGE_LINGUAS = ""
+
+IMAGE_INSTALL = "\
+ ${MACHINE_TASK_PROVIDER} \
+ task-openmoko-linux \
+ "
+
+DEPENDS = "\
+ ${MACHINE_TASK_PROVIDER} \
+ task-openmoko-linux \
+ "
+
+
+inherit image
+
+ROOTFS_POSTPROCESS_COMMAND += 'date "+%m%d%H%M%Y" >${IMAGE_ROOTFS}/etc/timestamp'