summaryrefslogtreecommitdiff
path: root/packages/images/helloworld-image.bb
diff options
context:
space:
mode:
authorLeon Woestenberg <leon.woestenberg@gmail.com>2007-05-17 18:08:04 +0000
committerLeon Woestenberg <leon.woestenberg@gmail.com>2007-05-17 18:08:04 +0000
commitbe45ff7d2ecd063fb2d01e618aef73198f353f0d (patch)
tree19bc2959184c1c3a8567ddf989d6e1bf7b1c6249 /packages/images/helloworld-image.bb
parent7605d989539a54cb2e6a00fba7cd3943bb9be7ec (diff)
helloworld: fix broken commit.
Diffstat (limited to 'packages/images/helloworld-image.bb')
-rw-r--r--packages/images/helloworld-image.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/packages/images/helloworld-image.bb b/packages/images/helloworld-image.bb
index 5154752f75..058bb7f12a 100644
--- a/packages/images/helloworld-image.bb
+++ b/packages/images/helloworld-image.bb
@@ -12,3 +12,17 @@ PACKAGE_INSTALL = ${RDEPENDS}
inherit image
+# Hello world image
+# Contains *only* a statically linked hello world init program
+LICENSE = "MIT"
+PR = "r0"
+
+RDEPENDS = "helloworld"
+
+export IMAGE_BASENAME = "helloworld-image"
+export IMAGE_LINGUAS = ""
+
+PACKAGE_INSTALL = ${RDEPENDS}
+
+inherit image
+