summaryrefslogtreecommitdiff
path: root/packages/helloworld
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2008-01-08 02:07:12 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2008-01-08 02:07:12 +0000
commit460978eb9e5ff4de83446a92096d65fa804b6d7b (patch)
tree333597b5f9487dc9bd07a2646e2b1f166f7d6c72 /packages/helloworld
parentf99ef7e39e2df6f5482c9acc1bc6a6bcd865eef2 (diff)
parent939f5d55c0e4e5d9b9f04f341c848cec4e226d6b (diff)
merge of '37149b3d7b17d35e06e93ecd95c7eb36f4425da6'
and '562c973381fd0816ab9bc3ab53a276a6c274c8b2'
Diffstat (limited to 'packages/helloworld')
-rw-r--r--packages/helloworld/helloworld_1.0.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/helloworld/helloworld_1.0.0.bb b/packages/helloworld/helloworld_1.0.0.bb
index da4daa408d..af29a7769a 100644
--- a/packages/helloworld/helloworld_1.0.0.bb
+++ b/packages/helloworld/helloworld_1.0.0.bb
@@ -7,7 +7,7 @@ S = "${WORKDIR}/${P}"
do_fetch () {
mkdir -p ${WORKDIR}/${P}
cd ${WORKDIR}/${P}
- echo -e "#include <stdio.h>\nint main(void)\n{\n\tprintf(\"Hello world!\\\n\");\twhile(1);\n\treturn 0;\n}\n" >helloworld.c
+ printf "#include <stdio.h>\nint main(void)\n{\n\tprintf(\"Hello world!\\\n\");\twhile(1);\n\treturn 0;\n}\n" >helloworld.c
}
do_compile () {