summaryrefslogtreecommitdiff
path: root/packages/gobby/net6_1.2.2.bb
diff options
context:
space:
mode:
authorPatrick Steiner <law@a1.net>2006-08-28 20:56:11 +0000
committerKoen Kooi <koen@openembedded.org>2006-08-28 20:56:11 +0000
commitc50a5743b3273d97db8957915d084de01fef7c59 (patch)
tree82cdb042505d35680fe347048e5fd739f7ec4ca2 /packages/gobby/net6_1.2.2.bb
parent9181dc0009b00b49de7c8c236427e728776ea1cb (diff)
gobby: add gobby + supportlibs
Diffstat (limited to 'packages/gobby/net6_1.2.2.bb')
-rw-r--r--packages/gobby/net6_1.2.2.bb8
1 files changed, 7 insertions, 1 deletions
diff --git a/packages/gobby/net6_1.2.2.bb b/packages/gobby/net6_1.2.2.bb
index daa7e9b5b9..f9154fcca9 100644
--- a/packages/gobby/net6_1.2.2.bb
+++ b/packages/gobby/net6_1.2.2.bb
@@ -7,4 +7,10 @@ inherit autotools pkgconfig
SRC_URI = "http://releases.0x539.de/${PN}/${P}.tar.gz"
-
+do_stage() {
+ autotools_stage_all
+ install -d ${STAGING_LIBDIR}
+ install -d ${STAGING_INCDIR}/net6
+ install -m 644 inc/*.hpp ${STAGING_INCDIR}/net6
+ install -m 755 .libs/*so* ${STAGING_LIBDIR}/
+}