summaryrefslogtreecommitdiff
path: root/packages/fstests/fstests.bb
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2006-11-14 15:12:41 +0000
committerMichael Lauer <mickey@vanille-media.de>2006-11-14 15:12:41 +0000
commit60eda60926d89ca3cc202dd078f51f876c10937d (patch)
treeeaa81c8cd1306b3aa647e692c7ff077df93c2981 /packages/fstests/fstests.bb
parent13e4ed0f57d560f8d035e0d0fcad5e6f8d0b09d3 (diff)
add fstests, a benchmarking suite from o-hand
bb-file based on poky, added a compile fix and packaging
Diffstat (limited to 'packages/fstests/fstests.bb')
-rw-r--r--packages/fstests/fstests.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/fstests/fstests.bb b/packages/fstests/fstests.bb
new file mode 100644
index 0000000000..9dc9e51bc5
--- /dev/null
+++ b/packages/fstests/fstests.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Various benchmarking tests for X"
+HOMEPAGE = "http://www.o-hand.com"
+SECTION = "devel"
+LICENSE = "GPL"
+PR = "r1"
+
+inherit autotools
+
+SRC_URI = \
+ "svn://svn.o-hand.com/repos/misc/trunk;module=fstests;proto=http \
+ file://compile-fix.patch;patch=0"
+
+S = "${WORKDIR}/fstests/tests"
+
+do_install() {
+ install -d ${D}${bindir}
+ find . -name "test-*" -type f -perm -755 -exec install -m 0755 {} ${D}${bindir} \;
+}