summaryrefslogtreecommitdiff
path: root/packages/fakeroot/fakeroot_1.9.4.bb
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2008-04-01 11:59:31 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2008-04-01 11:59:31 +0000
commit8e225a08060e95dad44b0a4cfab79bd5138f68ea (patch)
treea3876091786590e78c01b5e24a2f12d5cad21caf /packages/fakeroot/fakeroot_1.9.4.bb
parenta28cb0061620956bce87d42d4a172c8140c96c61 (diff)
fakeroot: update to 1.9.4. fixes do_fetch problem reported as 4143.
Diffstat (limited to 'packages/fakeroot/fakeroot_1.9.4.bb')
-rw-r--r--packages/fakeroot/fakeroot_1.9.4.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/fakeroot/fakeroot_1.9.4.bb b/packages/fakeroot/fakeroot_1.9.4.bb
new file mode 100644
index 0000000000..aaf696d79d
--- /dev/null
+++ b/packages/fakeroot/fakeroot_1.9.4.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Gives a fake root environment"
+HOMEPAGE = "http://fakeroot.alioth.debian.org/"
+SECTION = "base"
+LICENSE = "GPL"
+# fakeroot needs getopt which is provided by the util-linux package
+RDEPENDS = "util-linux"
+PR = "r1"
+
+SRC_URI = "${DEBIAN_MIRROR}/main/f/fakeroot/fakeroot_${PV}.tar.gz \
+ file://configure-libtool.patch;patch=1"
+
+inherit autotools
+
+do_stage() {
+ install -d ${STAGING_INCDIR}/fakeroot
+ install -m 644 *.h ${STAGING_INCDIR}/fakeroot
+ autotools_stage_all
+}