summaryrefslogtreecommitdiff
path: root/packages/dsplink/files/c64xx_5.xx_linux.mk
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-07-17 18:07:12 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-07-17 18:07:12 +0000
commit12f8a39939c28003a39b84713d9a51305511650d (patch)
tree2235c3d2a30eac66c0319b7cff55928990c89bbd /packages/dsplink/files/c64xx_5.xx_linux.mk
parent058132b8be45ac2041a574782b8800c1956e44d3 (diff)
parentfcbe107913b10643d1ba8ac137de273e12e8854a (diff)
merge of '470ca3fe64c9411d3a7d992db39d5efbed869839'
and '912f388483a3e1703ca89d7b2309723fd3407420'
Diffstat (limited to 'packages/dsplink/files/c64xx_5.xx_linux.mk')
-rw-r--r--packages/dsplink/files/c64xx_5.xx_linux.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/dsplink/files/c64xx_5.xx_linux.mk b/packages/dsplink/files/c64xx_5.xx_linux.mk
index d0b27d7a55..ea806fff4e 100644
--- a/packages/dsplink/files/c64xx_5.xx_linux.mk
+++ b/packages/dsplink/files/c64xx_5.xx_linux.mk
@@ -35,8 +35,8 @@ USE_DISTRIBUTION := 1
# ----------------------------------------------------------------------------
# Base directory for the DSP OS
# ----------------------------------------------------------------------------
-BASE_INSTALL := /opt/ti-tools
-BASE_SABIOS := $(BASE_INSTALL)/bios
+BASE_INSTALL := SEDME_TITOOLS_BASEPATH
+BASE_SABIOS := $(BASE_INSTALL)/SEDME_BIOSUNPACKDIR
BASE_BUILDOS := $(BASE_SABIOS)/packages/ti/bios
# ----------------------------------------------------------------------------
@@ -47,7 +47,7 @@ XDCTOOLS_DIR := $(BASE_SABIOS)/xdctools
# ----------------------------------------------------------------------------
# Base for code generation tools - compiler, linker, archiver etc.
# ----------------------------------------------------------------------------
-BASE_CGTOOLS := $(BASE_INSTALL)/c6000/cgtools
+BASE_CGTOOLS := $(BASE_INSTALL)/SEDME_CGTOOLSDIR
BASE_CGTOOLSBIN := $(BASE_CGTOOLS)/bin
# ----------------------------------------------------------------------------
@@ -135,7 +135,7 @@ CC_SW_REL := -o3
# ----------------------------------------------------------------------------
# Standard flags for the compiler
# ----------------------------------------------------------------------------
-STD_CC_FLAGS := -q -pdr -pdv -pden -ml3 -mv6400 -d"CHIP_DM642"
+STD_CC_FLAGS := SEDME_DSPFLAGS -d"CHIP_DM642"
# ----------------------------------------------------------------------------
# Standard flags for the compiler when building an executable