summaryrefslogtreecommitdiff
path: root/packages/busybox/busybox_1.00.bb
diff options
context:
space:
mode:
authorLeon Woestenberg <leon.woestenberg@gmail.com>2007-01-02 00:04:48 +0000
committerLeon Woestenberg <leon.woestenberg@gmail.com>2007-01-02 00:04:48 +0000
commit49377b6bf81825481bb3c949520b7819af605bad (patch)
tree1a343f738e97f2b9f8929b7f48c81fe567fb69d4 /packages/busybox/busybox_1.00.bb
parent49168b1bd065468e41c98b5c294be98dc90f533e (diff)
parent8d7a61dba67097e2b57ee4be1a531a7e3fd2153e (diff)
merge of '132be09ee353f798eadc984f8f09e27e68180850'
and 'c0e1d74b2a331789caaf72b458b57924d21c7da3'
Diffstat (limited to 'packages/busybox/busybox_1.00.bb')
-rw-r--r--packages/busybox/busybox_1.00.bb16
1 files changed, 8 insertions, 8 deletions
diff --git a/packages/busybox/busybox_1.00.bb b/packages/busybox/busybox_1.00.bb
index 76c487be04..073a561e22 100644
--- a/packages/busybox/busybox_1.00.bb
+++ b/packages/busybox/busybox_1.00.bb
@@ -46,36 +46,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/