summaryrefslogtreecommitdiff
path: root/packages/bluez
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2007-04-23 14:58:45 +0000
committerKoen Kooi <koen@openembedded.org>2007-04-23 14:58:45 +0000
commitb04f2db43a5bccd8c3ffc2289ebee9b4369f934d (patch)
tree873ae69484523f9643a460e872e340b3a1751b7c /packages/bluez
parent0e8d04af1e7063df333680d6ac16ce69ff3bf968 (diff)
bcm2305-tool: add tool to poke firmware on a780
Diffstat (limited to 'packages/bluez')
-rw-r--r--packages/bluez/bcm2035-tool_0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/bluez/bcm2035-tool_0.0.bb b/packages/bluez/bcm2035-tool_0.0.bb
new file mode 100644
index 0000000000..bd3c9012ec
--- /dev/null
+++ b/packages/bluez/bcm2035-tool_0.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Bluetooth firmware poker for bccm2035 chips (motorola phones and palms)"
+LICENSE = "GPLv2"
+
+SRC_URI = "http://people.openezx.org/wyrm/bcm2035-tool.tgz"
+
+# Note: everyone will have the same BDADDR for the time being
+
+S = "${WORKDIR}/${PN}"
+
+do_compile() {
+ ${CC} bcm2035-tool.c -o bcm2035-tool
+}
+
+do_install() {
+ install -d ${D}${sbindir}
+ install -m 755 bcm2035-tool ${D}${sbindir}
+}