summaryrefslogtreecommitdiff
path: root/packages/bitbake
diff options
context:
space:
mode:
authorKristoffer Ericson <kristoffer_e1@hotmail.com>2006-08-06 13:18:48 +0000
committerKristoffer Ericson <kristoffer_e1@hotmail.com>2006-08-06 13:18:48 +0000
commite46b9eb91fa93a94580e274719f4c7d713eae6e2 (patch)
tree0ba031ced9e23fd5b6a127d62ed3aee4cd5db941 /packages/bitbake
parent3b3ac6317c6798718c88e636c769e2ae3a578ab3 (diff)
parent8f6d28b3d4b15086e6f21011e0f25d0f7c6f7235 (diff)
merge of 235bdc3ae0f87feaab2e0933bfdb44645a492c5e
and 2ec546354ed54e5800bc57d56a12bbe7ecb4ccdd
Diffstat (limited to 'packages/bitbake')
-rw-r--r--packages/bitbake/bitbake_1.0.bb4
-rw-r--r--packages/bitbake/bitbake_1.1.bb4
-rw-r--r--packages/bitbake/bitbake_1.4.2.bb4
-rw-r--r--packages/bitbake/bitbake_svn.bb4
4 files changed, 8 insertions, 8 deletions
diff --git a/packages/bitbake/bitbake_1.0.bb b/packages/bitbake/bitbake_1.0.bb
index 9f8f054355..c4b724d967 100644
--- a/packages/bitbake/bitbake_1.0.bb
+++ b/packages/bitbake/bitbake_1.0.bb
@@ -1,4 +1,4 @@
-include bitbake.inc
+require bitbake.inc
# We don't need a toolchain...
INHIBIT_DEFAULT_DEPS = "1"
@@ -8,4 +8,4 @@ S = "${WORKDIR}/bitbake-${PV}"
inherit distutils
-include bitbake-package.inc
+require bitbake-package.inc
diff --git a/packages/bitbake/bitbake_1.1.bb b/packages/bitbake/bitbake_1.1.bb
index 9f8f054355..c4b724d967 100644
--- a/packages/bitbake/bitbake_1.1.bb
+++ b/packages/bitbake/bitbake_1.1.bb
@@ -1,4 +1,4 @@
-include bitbake.inc
+require bitbake.inc
# We don't need a toolchain...
INHIBIT_DEFAULT_DEPS = "1"
@@ -8,4 +8,4 @@ S = "${WORKDIR}/bitbake-${PV}"
inherit distutils
-include bitbake-package.inc
+require bitbake-package.inc
diff --git a/packages/bitbake/bitbake_1.4.2.bb b/packages/bitbake/bitbake_1.4.2.bb
index 0727eafd41..ac4a1ce122 100644
--- a/packages/bitbake/bitbake_1.4.2.bb
+++ b/packages/bitbake/bitbake_1.4.2.bb
@@ -1,4 +1,4 @@
-include bitbake.inc
+require bitbake.inc
# We don't need a toolchain...
INHIBIT_DEFAULT_DEPS = "1"
@@ -8,7 +8,7 @@ S = "${WORKDIR}/bitbake-${PV}"
inherit distutils
-include bitbake-package.inc
+require bitbake-package.inc
RDEPENDS += "python-shell python-lang python-textutils python-pickle"
diff --git a/packages/bitbake/bitbake_svn.bb b/packages/bitbake/bitbake_svn.bb
index a4ff2ae540..1df6dacbed 100644
--- a/packages/bitbake/bitbake_svn.bb
+++ b/packages/bitbake/bitbake_svn.bb
@@ -1,4 +1,4 @@
-include bitbake.inc
+require bitbake.inc
# Don't use the tip of svn by default
DEFAULT_PREFERENCE = "-1"
@@ -13,4 +13,4 @@ S = "${WORKDIR}/bitbake"
inherit distutils
-include bitbake-package.inc
+require bitbake-package.inc