summaryrefslogtreecommitdiff
path: root/packages/angstrom
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-01-06 17:12:26 +0100
committerKoen Kooi <koen@openembedded.org>2009-01-06 17:12:26 +0100
commit993b786f90067323d6a2daf0ffa8746414c41655 (patch)
tree6bcc6f75c54ae7d1d319dafb44b7e3be6766120c /packages/angstrom
parent7a9edc3215b693073101e2691aefb93804493336 (diff)
e-wm-config-angstrom: add some tweaks
Diffstat (limited to 'packages/angstrom')
-rw-r--r--packages/angstrom/e-wm-config-angstrom.bb11
-rw-r--r--packages/angstrom/e-wm-config-angstrom/e.src226
-rw-r--r--packages/angstrom/e-wm-config-angstrom/module.places.src17
3 files changed, 143 insertions, 111 deletions
diff --git a/packages/angstrom/e-wm-config-angstrom.bb b/packages/angstrom/e-wm-config-angstrom.bb
index 540311d6a2..215aa11464 100644
--- a/packages/angstrom/e-wm-config-angstrom.bb
+++ b/packages/angstrom/e-wm-config-angstrom.bb
@@ -2,17 +2,12 @@ DESCRIPTION = "Enlightenment DR17 theme for Angstrom"
LICENSE = "MIT/BSD"
DEPENDS = "edje-native eet-native"
+PR = "r1"
+
SRC_URI = " \
file://e.src \
file://icon.png \
- file://module.battery.src \
- file://module.cpufreq.src \
- file://module.dropshadow.src \
- file://module.fileman.src \
- file://module.ibar.src \
- file://module.ibox.src \
- file://module.pager.src \
- file://module.temperature.src \
+ file://*.src \
file://profile.desktop \
"
S = "${WORKDIR}/angstrom"
diff --git a/packages/angstrom/e-wm-config-angstrom/e.src b/packages/angstrom/e-wm-config-angstrom/e.src
index 973d07c7ac..33514247d2 100644
--- a/packages/angstrom/e-wm-config-angstrom/e.src
+++ b/packages/angstrom/e-wm-config-angstrom/e.src
@@ -1,6 +1,6 @@
group "E_Config" struct {
value "config_version" int: 65836;
- value "show_splash" int: 1;
+ value "show_splash" int: 0;
value "init_default_theme" string: "default.edj";
value "desktop_default_name" string: "Desktop %i, %i";
value "menus_scroll_speed" double: 1000.0000000000000000000000000;
@@ -9,7 +9,7 @@ group "E_Config" struct {
value "border_shade_animate" int: 1;
value "border_shade_transition" int: 3;
value "border_shade_speed" double: 3000.0000000000000000000000000;
- value "framerate" double: 30.0000000000000000000000000;
+ value "framerate" double: 25.0000000000000000000000000;
value "image_cache" int: 4096;
value "font_cache" int: 512;
value "edje_cache" int: 32;
@@ -35,63 +35,63 @@ group "E_Config" struct {
value "language" string: "en_US.UTF-8";
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "mixer";
+ value "name" string: "gadman";
value "enabled" uchar: 1;
value "delayed" uchar: 0;
- value "priority" int: 0;
+ value "priority" int: 100;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_window_remembers";
+ value "name" string: "start";
value "enabled" uchar: 1;
- value "delayed" uchar: 1;
+ value "delayed" uchar: 0;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_scale";
+ value "name" string: "ibar";
value "enabled" uchar: 1;
- value "delayed" uchar: 1;
+ value "delayed" uchar: 0;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_interaction";
+ value "name" string: "ibox";
value "enabled" uchar: 1;
- value "delayed" uchar: 1;
+ value "delayed" uchar: 0;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "fileman";
+ value "name" string: "clock";
value "enabled" uchar: 1;
- value "delayed" uchar: 1;
+ value "delayed" uchar: 0;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_engine";
+ value "name" string: "cpufreq";
value "enabled" uchar: 1;
- value "delayed" uchar: 1;
+ value "delayed" uchar: 0;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_winlist";
+ value "name" string: "pager";
value "enabled" uchar: 1;
- value "delayed" uchar: 1;
+ value "delayed" uchar: 0;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_window_manipulation";
+ value "name" string: "exebuf";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -99,7 +99,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_window_focus";
+ value "name" string: "winlist";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -107,7 +107,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_window_display";
+ value "name" string: "conf";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -115,7 +115,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_wallpaper";
+ value "name" string: "conf_applications";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -123,7 +123,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_transitions";
+ value "name" string: "conf_borders";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -131,7 +131,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_theme";
+ value "name" string: "conf_clientlist";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -139,7 +139,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_startup";
+ value "name" string: "conf_colors";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -147,7 +147,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_shelves";
+ value "name" string: "conf_desk";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -155,7 +155,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_screensaver";
+ value "name" string: "conf_desklock";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -163,7 +163,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_profiles";
+ value "name" string: "conf_desks";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -171,7 +171,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_performance";
+ value "name" string: "conf_dialogs";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -179,7 +179,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_paths";
+ value "name" string: "conf_display";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -187,7 +187,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_mouse_cursor";
+ value "name" string: "conf_dpms";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -195,7 +195,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_mousebindings";
+ value "name" string: "conf_exebuf";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -203,7 +203,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_mouse";
+ value "name" string: "conf_fonts";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -211,7 +211,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_mime";
+ value "name" string: "conf_icon_theme";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -219,7 +219,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_menus";
+ value "name" string: "conf_imc";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -227,7 +227,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_keybindings";
+ value "name" string: "conf_intl";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -235,7 +235,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_intl";
+ value "name" string: "conf_keybindings";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -243,7 +243,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_imc";
+ value "name" string: "conf_menus";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -251,7 +251,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_icon_theme";
+ value "name" string: "conf_mime";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -259,7 +259,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_fonts";
+ value "name" string: "conf_mouse";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -267,7 +267,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_exebuf";
+ value "name" string: "conf_mousebindings";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -275,7 +275,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_dpms";
+ value "name" string: "conf_mouse_cursor";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -283,7 +283,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_display";
+ value "name" string: "conf_paths";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -291,7 +291,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_dialogs";
+ value "name" string: "conf_performance";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -299,7 +299,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_desks";
+ value "name" string: "conf_profiles";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -307,7 +307,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_desklock";
+ value "name" string: "conf_screensaver";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -315,7 +315,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_desk";
+ value "name" string: "conf_shelves";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -323,7 +323,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_colors";
+ value "name" string: "conf_startup";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -331,7 +331,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_clientlist";
+ value "name" string: "conf_theme";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -339,7 +339,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_borders";
+ value "name" string: "conf_transitions";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -347,7 +347,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf_applications";
+ value "name" string: "conf_wallpaper";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -355,7 +355,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "conf";
+ value "name" string: "conf_window_display";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -363,7 +363,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "winlist";
+ value "name" string: "conf_window_focus";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -371,7 +371,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "exebuf";
+ value "name" string: "conf_window_manipulation";
value "enabled" uchar: 1;
value "delayed" uchar: 1;
value "priority" int: 0;
@@ -379,55 +379,55 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "pager";
+ value "name" string: "conf_winlist";
value "enabled" uchar: 1;
- value "delayed" uchar: 0;
+ value "delayed" uchar: 1;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "temperature";
+ value "name" string: "conf_engine";
value "enabled" uchar: 1;
- value "delayed" uchar: 0;
+ value "delayed" uchar: 1;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "cpufreq";
+ value "name" string: "fileman";
value "enabled" uchar: 1;
- value "delayed" uchar: 0;
+ value "delayed" uchar: 1;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "battery";
+ value "name" string: "conf_interaction";
value "enabled" uchar: 1;
- value "delayed" uchar: 0;
+ value "delayed" uchar: 1;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "clock";
+ value "name" string: "conf_scale";
value "enabled" uchar: 1;
- value "delayed" uchar: 0;
+ value "delayed" uchar: 1;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "dropshadow";
+ value "name" string: "conf_window_remembers";
value "enabled" uchar: 1;
- value "delayed" uchar: 0;
+ value "delayed" uchar: 1;
value "priority" int: 0;
}
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "ibox";
+ value "name" string: "mixer";
value "enabled" uchar: 1;
value "delayed" uchar: 0;
value "priority" int: 0;
@@ -435,7 +435,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "ibar";
+ value "name" string: "places";
value "enabled" uchar: 1;
value "delayed" uchar: 0;
value "priority" int: 0;
@@ -443,7 +443,7 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "start";
+ value "name" string: "connman";
value "enabled" uchar: 1;
value "delayed" uchar: 0;
value "priority" int: 0;
@@ -451,10 +451,10 @@ group "E_Config" struct {
}
group "modules" list {
group "E_Config_Module" struct {
- value "name" string: "gadman";
+ value "name" string: "msgbus_lang";
value "enabled" uchar: 1;
value "delayed" uchar: 0;
- value "priority" int: -100;
+ value "priority" int: 0;
}
}
group "modules" list {
@@ -465,6 +465,13 @@ group "E_Config" struct {
value "priority" int: 0;
}
}
+ group "font_defaults" list {
+ group "E_Font_Default" struct {
+ value "text_class" string: "default";
+ value "font" string: "Vera";
+ value "size" int: 10;
+ }
+ }
group "themes" list {
group "E_Config_Theme" struct {
value "category" string: "theme";
@@ -1460,8 +1467,8 @@ group "E_Config" struct {
value "winlist_pos_max_w" int: 320;
value "winlist_pos_max_h" int: 320;
value "maximize_policy" int: 50;
- value "allow_manip" int: 0;
- value "border_fix_on_shelf_toggle" int: 0;
+ value "allow_manip" int: 1;
+ value "border_fix_on_shelf_toggle" int: 1;
value "allow_above_fullscreen" int: 0;
value "kill_if_close_not_possible" int: 1;
value "kill_process" int: 1;
@@ -1529,6 +1536,7 @@ group "E_Config" struct {
value "state_info.seq" int: 2;
value "state_info.flags" int: 0;
value "style" string: "plain";
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1547,6 +1555,7 @@ group "E_Config" struct {
value "state_info.seq" int: 3;
value "state_info.flags" int: 0;
value "style" string: "inset";
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1565,6 +1574,7 @@ group "E_Config" struct {
value "state_info.seq" int: 4;
value "state_info.flags" int: 0;
value "style" string: "inset";
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1583,6 +1593,7 @@ group "E_Config" struct {
value "state_info.seq" int: 5;
value "state_info.flags" int: 0;
value "style" string: "inset";
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1601,6 +1612,7 @@ group "E_Config" struct {
value "state_info.seq" int: 6;
value "state_info.flags" int: 0;
value "style" string: "plain";
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1619,24 +1631,7 @@ group "E_Config" struct {
value "state_info.seq" int: 7;
value "state_info.flags" int: 0;
value "style" string: "plain";
- value "autoscroll" uchar: 0;
- value "resizable" uchar: 0;
- }
- }
- group "clients" list {
- group "E_Config_Gadcon_Client" struct {
- value "name" string: "battery";
- value "id" string: "battery";
- value "geom.pos" int: 736;
- value "geom.size" int: 32;
- value "geom.res" int: 800;
- value "geom.pos_x" double: 0.0000000000000000000000000;
- value "geom.pos_y" double: 0.0000000000000000000000000;
- value "geom.size_w" double: 0.0000000000000000000000000;
- value "geom.size_h" double: 0.0000000000000000000000000;
- value "state_info.seq" int: 8;
- value "state_info.flags" int: 0;
- value "style" string: "plain";
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1655,6 +1650,7 @@ group "E_Config" struct {
value "state_info.seq" int: 9;
value "state_info.flags" int: 0;
value "style" string: "plain";
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1677,6 +1673,7 @@ group "E_Config" struct {
value "geom.size_h" double: 0.0000000000000000000000000;
value "state_info.seq" int: 0;
value "state_info.flags" int: 0;
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1693,6 +1690,7 @@ group "E_Config" struct {
value "geom.size_h" double: 0.0000000000000000000000000;
value "state_info.seq" int: 0;
value "state_info.flags" int: 0;
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1715,6 +1713,7 @@ group "E_Config" struct {
value "geom.size_h" double: 0.0000000000000000000000000;
value "state_info.seq" int: 0;
value "state_info.flags" int: 0;
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1731,6 +1730,7 @@ group "E_Config" struct {
value "geom.size_h" double: 0.0000000000000000000000000;
value "state_info.seq" int: 0;
value "state_info.flags" int: 0;
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1753,6 +1753,7 @@ group "E_Config" struct {
value "geom.size_h" double: 0.0000000000000000000000000;
value "state_info.seq" int: 0;
value "state_info.flags" int: 0;
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1769,6 +1770,7 @@ group "E_Config" struct {
value "geom.size_h" double: 0.0000000000000000000000000;
value "state_info.seq" int: 0;
value "state_info.flags" int: 0;
+ value "orient" int: 0;
value "autoscroll" uchar: 0;
value "resizable" uchar: 0;
}
@@ -1779,6 +1781,25 @@ group "E_Config" struct {
group "E_Config_Gadcon" struct {
value "name" string: "gadman";
value "id" int: 114;
+ group "clients" list {
+ group "E_Config_Gadcon_Client" struct {
+ value "name" string: "Places";
+ value "id" string: "Places.2";
+ value "geom.pos" int: 720;
+ value "geom.size" int: 80;
+ value "geom.res" int: 800;
+ value "geom.pos_x" double: 0.6875000000000000000000000;
+ value "geom.pos_y" double: 0.0000000000000000000000000;
+ value "geom.size_w" double: 0.3125000000000000000000000;
+ value "geom.size_h" double: 0.3750000000000000000000000;
+ value "state_info.seq" int: 0;
+ value "state_info.flags" int: 0;
+ value "style" string: "plain";
+ value "orient" int: 0;
+ value "autoscroll" uchar: 0;
+ value "resizable" uchar: 0;
+ }
+ }
}
}
group "gadcons" list {
@@ -1787,31 +1808,31 @@ group "E_Config" struct {
value "id" int: 115;
}
}
+ group "gadcons" list {
+ group "E_Config_Gadcon" struct {
+ value "name" string: "toolbar";
+ value "id" int: 1;
+ }
+ }
group "shelves" list {
group "E_Config_Shelf" struct {
value "name" string: "shelf";
value "id" int: 1;
value "container" int: 0;
value "zone" int: 0;
- value "layer" int: 200;
+ value "layer" int: 0;
value "popup" uchar: 1;
value "orient" int: 6;
value "fit_along" uchar: 1;
value "fit_size" uchar: 0;
value "style" string: "default";
value "size" int: 40;
- value "overlap" int: 0;
+ value "overlap" int: 1;
value "autohide" int: 0;
value "autohide_show_action" int: 0;
value "hide_timeout" float: 1.0000000000000000000000000;
value "hide_duration" float: 1.0000000000000000000000000;
value "desk_show_mode" int: 0;
- group "desk_list" list {
- group "E_Config_Shelf_Desk" struct {
- value "x" int: 135642264;
- value "y" int: 1;
- }
- }
}
}
group "shelves" list {
@@ -1908,9 +1929,9 @@ group "E_Config" struct {
value "display_res_height" int: 1;
value "display_res_hz" int: 0;
value "display_res_rotation" int: 0;
- value "screensaver_enable" int: 0;
+ value "screensaver_enable" int: 1;
value "screensaver_timeout" int: 0;
- value "screensaver_interval" int: 5;
+ value "screensaver_interval" int: 31;
value "screensaver_blanking" int: 2;
value "screensaver_expose" int: 2;
value "dpms_enable" int: 0;
@@ -1935,7 +1956,7 @@ group "E_Config" struct {
value "border_raise_on_mouse_action" int: 1;
value "border_raise_on_focus" int: 1;
value "desk_flip_wrap" int: 0;
- value "icon_theme" string: "Tango";
+ value "icon_theme" string: "gnome";
value "desk_flip_animate_mode" int: 1;
value "desk_flip_animate_interpolation" int: 0;
value "desk_flip_animate_time" double: 0.2000000000000000111022302;
@@ -2017,16 +2038,15 @@ group "E_Config" struct {
value "scale.max" double: 3.0000000000000000000000000;
value "scale.factor" double: 1.0000000000000000000000000;
value "scale.base_dpi" int: 142;
- value "scale.use_dpi" uchar: 0;
+ value "scale.use_dpi" uchar: 1;
value "scale.use_custom" uchar: 0;
value "show_cursor" uchar: 1;
value "idle_cursor" uchar: 1;
- value "default_system_menu" string: "";
value "cfgdlg_normal_wins" uchar: 0;
value "syscon.main.icon_size" int: 64;
value "syscon.secondary.icon_size" int: 48;
value "syscon.extra.icon_size" int: 48;
- value "syscon.timeout" double: 5.0;
+ value "syscon.timeout" double: 5.0000000000000000000000000;
value "syscon.do_input" uchar: 1;
group "syscon.actions" list {
group "E_Config_Syscon_Action" struct {
diff --git a/packages/angstrom/e-wm-config-angstrom/module.places.src b/packages/angstrom/e-wm-config-angstrom/module.places.src
new file mode 100644
index 0000000000..03b547d60c
--- /dev/null
+++ b/packages/angstrom/e-wm-config-angstrom/module.places.src
@@ -0,0 +1,17 @@
+group "Config" struct {
+ value "version" int: 65679;
+ value "auto_mount" uchar: 0;
+ value "auto_open" uchar: 0;
+ group "conf_items" list {
+ group "Config_Item" struct {
+ value "id" string: "Places.1";
+ value "switch2" int: 0;
+ }
+ }
+ group "conf_items" list {
+ group "Config_Item" struct {
+ value "id" string: "Places.2";
+ value "switch2" int: 0;
+ }
+ }
+}