summaryrefslogtreecommitdiff
path: root/packages/angstrom/angstrom-console-image.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2007-03-03 18:37:12 +0000
committerKoen Kooi <koen@openembedded.org>2007-03-03 18:37:12 +0000
commit7b36f11ae69e70360d8676da836346c9680ddac0 (patch)
tree4f57be6e8bdb5f7f99e124b6ac83cc928f517a86 /packages/angstrom/angstrom-console-image.bb
parent418c7a5d273121f59bb923659000d2a9284f1071 (diff)
angstrom: rename gpe and bootstrap images to something that describes their purpose better
Diffstat (limited to 'packages/angstrom/angstrom-console-image.bb')
-rw-r--r--packages/angstrom/angstrom-console-image.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/angstrom/angstrom-console-image.bb b/packages/angstrom/angstrom-console-image.bb
new file mode 100644
index 0000000000..8bd0fe07e7
--- /dev/null
+++ b/packages/angstrom/angstrom-console-image.bb
@@ -0,0 +1,18 @@
+#Angstrom bootstrap image
+LICENSE = "MIT"
+PR = "r4"
+
+ANGSTROM_EXTRA_INSTALL ?= ""
+
+DEPENDS = "task-base"
+RDEPENDS = "task-base-core-default \
+ task-base \
+ ${ANGSTROM_EXTRA_INSTALL} \
+ "
+
+export IMAGE_BASENAME = "console-image"
+export IMAGE_LINGUAS = ""
+export PACKAGE_INSTALL = "${RDEPENDS}"
+
+inherit image
+