summaryrefslogtreecommitdiff
path: root/contrib/python/generate-manifest-2.5.py
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <hrw@openembedded.org>2008-01-23 15:30:57 +0000
committerMarcin Juszkiewicz <hrw@openembedded.org>2008-01-23 15:30:57 +0000
commit899e0e319cef44fa5d81d636722b3a3e24aa7cb3 (patch)
tree1778620aa6be77b0e2de31cf9a8e53bb8f41e39a /contrib/python/generate-manifest-2.5.py
parent7b9de9ebe8559476d3545b733284376892a2bda9 (diff)
parentafb0f20bdd09cacf09e4757bb6a40cc14b8a7e91 (diff)
merge of 'b4db7faff89bf68649ff9993f351d168e6ee5446'
and 'f8ff231a78b465cc9a7581f07cda1458d94ad382'
Diffstat (limited to 'contrib/python/generate-manifest-2.5.py')
-rwxr-xr-xcontrib/python/generate-manifest-2.5.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/contrib/python/generate-manifest-2.5.py b/contrib/python/generate-manifest-2.5.py
index 39031bf237..3419cab2e5 100755
--- a/contrib/python/generate-manifest-2.5.py
+++ b/contrib/python/generate-manifest-2.5.py
@@ -1,7 +1,7 @@
#!/usr/bin/env python
# generate Python Manifest for the OpenEmbedded build system
-# (C) 2002-2007 Michael 'Mickey' Lauer <mlauer@vanille-media.de>
+# (C) 2002-2008 Michael 'Mickey' Lauer <mlauer@vanille-media.de>
# (C) 2007 Jeremy Laine
# licensed under MIT, see COPYING.MIT
@@ -10,11 +10,11 @@ import sys
import time
VERSION = "2.5.1"
-# increase when touching python-core, this should be the same ml version as in python_2.5.1.bb
-BASEREV = 6
+# increase when touching python-core, this should be the same ml version as in python_2.5.x.bb
+BASEREV = 7
-__author__ = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
-__version__ = "20071205"
+__author__ = "Michael 'Mickey' Lauer <mlauer@vanille-media.de>"
+__version__ = "20080122"
class MakefileMaker:
@@ -24,7 +24,7 @@ class MakefileMaker:
self.targetPrefix = "${libdir}/python%s/" % VERSION[:3]
self.output = outfile
self.out( "#" * 120 )
- self.out( "### AUTO-GENERATED by '%s' [(C) 2002-2007 Michael 'Mickey' Lauer <mlauer@vanille-media.de>] on %s" % ( sys.argv[0], time.asctime() ) )
+ self.out( "### AUTO-GENERATED by '%s' [(C) 2002-2008 Michael 'Mickey' Lauer <mlauer@vanille-media.de>] on %s" % ( sys.argv[0], time.asctime() ) )
self.out( "###" )
self.out( "### Visit THE Python for Embedded Systems Site => http://www.Vanille.de/projects/python.spy" )
self.out( "###" )