summaryrefslogtreecommitdiff
path: root/bootsplash
diff options
context:
space:
mode:
authorChris Larson <clarson@kergoth.com>2004-12-08 11:02:23 +0000
committerChris Larson <clarson@kergoth.com>2004-12-08 11:02:23 +0000
commit1016c9f974cb6cff0bb82291f3938ded9dcaaf42 (patch)
treeba736ff757051b7d6e275e2c746651ff480748e7 /bootsplash
parent922acc09ac4c74272b0291a22fb1e466c1689270 (diff)
Updates per the core rename.
BKrev: 41b6df3f1WM7snr9msmSOLS9PzF8Sg
Diffstat (limited to 'bootsplash')
-rw-r--r--bootsplash/bootsplash-native_3.0.7.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/bootsplash/bootsplash-native_3.0.7.bb b/bootsplash/bootsplash-native_3.0.7.bb
index e69de29bb2..ccc9377961 100644
--- a/bootsplash/bootsplash-native_3.0.7.bb
+++ b/bootsplash/bootsplash-native_3.0.7.bb
@@ -0,0 +1,17 @@
+# bootsplash-native OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+include bootsplash_${PV}.bb
+
+inherit native
+S="${WORKDIR}/bootsplash-${PV}"
+
+do_compile() {
+ oe_runmake -C Utilities splash
+}
+
+do_stage() {
+ install -d ${STAGING_BINDIR}
+ install -m 0755 Utilities/splash ${STAGING_BINDIR}/splash
+}