summaryrefslogtreecommitdiff
path: root/automake/automake-native_1.9.3.bb
diff options
context:
space:
mode:
authorChris Larson <clarson@kergoth.com>2004-12-08 11:02:23 +0000
committerChris Larson <clarson@kergoth.com>2004-12-08 11:02:23 +0000
commit1016c9f974cb6cff0bb82291f3938ded9dcaaf42 (patch)
treeba736ff757051b7d6e275e2c746651ff480748e7 /automake/automake-native_1.9.3.bb
parent922acc09ac4c74272b0291a22fb1e466c1689270 (diff)
Updates per the core rename.
BKrev: 41b6df3f1WM7snr9msmSOLS9PzF8Sg
Diffstat (limited to 'automake/automake-native_1.9.3.bb')
-rw-r--r--automake/automake-native_1.9.3.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/automake/automake-native_1.9.3.bb b/automake/automake-native_1.9.3.bb
index e69de29bb2..f5e6e73eab 100644
--- a/automake/automake-native_1.9.3.bb
+++ b/automake/automake-native_1.9.3.bb
@@ -0,0 +1,16 @@
+SECTION = "devel"
+include automake_${PV}.bb
+DEPENDS = "autoconf-native"
+
+inherit native
+
+do_stage () {
+ oe_runmake install
+ install -d ${datadir}
+ if [ ! -e ${datadir}/aclocal ]; then
+ ln -sf aclocal-1.9 ${datadir}/aclocal
+ fi
+ if [ ! -e ${datadir}/automake ]; then
+ ln -sf automake-1.9 ${datadir}/automake
+ fi
+}