summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 186b2a6..bfeafff 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,12 @@
AUTOMAKE_OPTIONS = gnu
AM_CFLAGS = -Wall
-bin_PROGRAMS = mts-id-eeprom
+
+bin_PROGRAMS = mts-id-eeprom hashpwd
mts_id_eeprom_SOURCES = eeprom_main.c
+hashpwd_SOURCES = hashpwd.cpp
noinst_HEADERS = eeprom.h
+hashpwd_LDADD = -lcrypto
+
EXTRA_DIST =