summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorVolodymyr Vorobiov <volodymyr.vorobiov@globallogic.com>2022-09-15 16:03:20 +0300
committerVolodymyr Vorobiov <volodymyr.vorobiov@globallogic.com>2022-09-15 16:03:20 +0300
commitf3e37d4f13d2d089835cee94099eca6410e53893 (patch)
tree0c91fc93276db213252a36435c30c3c9ff215989 /src/Makefile.am
parentc20e979fb0e13f0360496f6f0a2269c212dd1e9b (diff)
parent4bbd03047c616a4d2b838e57fb73c7413d2f461a (diff)
downloadmts-id-eeprom-f3e37d4f13d2d089835cee94099eca6410e53893.tar.gz
mts-id-eeprom-f3e37d4f13d2d089835cee94099eca6410e53893.tar.bz2
mts-id-eeprom-f3e37d4f13d2d089835cee94099eca6410e53893.zip
Merge branch 'master' into dc_board
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 99145a4..7dadb83 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,10 +2,11 @@
AUTOMAKE_OPTIONS = gnu
AM_CFLAGS = -Wall
-bin_PROGRAMS = mts-id-eeprom
+bin_PROGRAMS = mts-id-eeprom mts-wait-for-cell-reset
sbin_PROGRAMS = mts-hashpwd mts-fpga-loader
mts_hashpwd_SOURCES = hashpwd.cpp
mts_id_eeprom_SOURCES = eeprom_main.c
+mts_wait_for_cell_reset_SOURCES = mts_wait_for_cell_reset.c
noinst_HEADERS = eeprom.h log.h mts_error_codes.h mts_fpga_hash.h mts_fpga_reg.h mts_fpga_spi.h
mts_hashpwd_LDADD = -lcrypto