summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2021-12-20 11:15:37 -0600
committerJohn Klug <john.klug@multitech.com>2021-12-20 11:17:58 -0600
commit664cabb5ef828734b730c83e2f779532cc55cc27 (patch)
tree2c6e2ba3af7b5f9e68d34aa115a04aeadf2d52b7 /src/Makefile.am
parent717cc0092c436aa6f8e5fca5c530da701ea8cf79 (diff)
downloadmts-id-eeprom-664cabb5ef828734b730c83e2f779532cc55cc27.tar.gz
mts-id-eeprom-664cabb5ef828734b730c83e2f779532cc55cc27.tar.bz2
mts-id-eeprom-664cabb5ef828734b730c83e2f779532cc55cc27.zip
Add mts-wait-for-cell-reset to detect cellular reset completion detection0.6.3
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 99145a4..7dadb83 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,10 +2,11 @@
AUTOMAKE_OPTIONS = gnu
AM_CFLAGS = -Wall
-bin_PROGRAMS = mts-id-eeprom
+bin_PROGRAMS = mts-id-eeprom mts-wait-for-cell-reset
sbin_PROGRAMS = mts-hashpwd mts-fpga-loader
mts_hashpwd_SOURCES = hashpwd.cpp
mts_id_eeprom_SOURCES = eeprom_main.c
+mts_wait_for_cell_reset_SOURCES = mts_wait_for_cell_reset.c
noinst_HEADERS = eeprom.h log.h mts_error_codes.h mts_fpga_hash.h mts_fpga_reg.h mts_fpga_spi.h
mts_hashpwd_LDADD = -lcrypto