summaryrefslogtreecommitdiff
path: root/recipes-bsp/multitech/mtac-gpiob_1.3.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/multitech/mtac-gpiob_1.3.0.bb')
-rw-r--r--recipes-bsp/multitech/mtac-gpiob_1.3.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/multitech/mtac-gpiob_1.3.0.bb b/recipes-bsp/multitech/mtac-gpiob_1.3.0.bb
index 2f2cb0e..17a4962 100644
--- a/recipes-bsp/multitech/mtac-gpiob_1.3.0.bb
+++ b/recipes-bsp/multitech/mtac-gpiob_1.3.0.bb
@@ -46,12 +46,12 @@ do_compile () {
PACKAGES = "kernel-module-${PN}"
-FILES_kernel-module-${PN} = "${base_libdir}/modules/${KERNEL_VERSION}/extra/mt_ac_gpiob.ko"
+FILES_kernel-module-${PN} = "${base_libdir}/modules/${KERNEL_VERSION}/extra/mtac_gpiob.ko"
PARALLEL_MAKE = ""
fakeroot do_install () {
install -m 0755 -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/extra
# use cp instead of install so the driver doesn't get stripped
- cp ${S}/mtac_gpiob.ko ${D}${base_libdir}/modules/${KERNEL_VERSION}/extra/mt_ac_gpiob.ko
+ cp ${S}/mtac_gpiob.ko ${D}${base_libdir}/modules/${KERNEL_VERSION}/extra
}