summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2018-02-19 15:25:04 -0600
committerJohn Klug <john.klug@multitech.com>2018-03-01 12:37:28 -0600
commit0714a824b238b99d1d4630c6d5358087826d46fc (patch)
tree0fdb82a5f6cafb24201b0ecb8ff01edb22e4eb5f
parentce6f3bfde34f9cbb44ab2d08a458019eb44768c6 (diff)
downloadmeta-multitech-3.3.22.tar.gz
meta-multitech-3.3.22.tar.bz2
meta-multitech-3.3.22.zip
Add init script for get-eeprom-device-config package.3.3.22
-rw-r--r--recipes-bsp/multitech/get-eeprom-device-config_1.1.0.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes-bsp/multitech/get-eeprom-device-config_1.1.0.bb b/recipes-bsp/multitech/get-eeprom-device-config_1.1.0.bb
index 5f2573e..c2330c3 100644
--- a/recipes-bsp/multitech/get-eeprom-device-config_1.1.0.bb
+++ b/recipes-bsp/multitech/get-eeprom-device-config_1.1.0.bb
@@ -1,5 +1,6 @@
# Script to copy the EEPROM to /run/config and
# init script to populate /run/config
+inherit update-rc.d
PR = "r1"
DESCRIPTION = "EEPROM copyting tool"
HOMEPAGE = "http://www.multitech.net/"
@@ -22,7 +23,7 @@ fakeroot do_install_append() {
install -d 0755 ${D}${base_sbindir}
install -d 0755 ${D}${sysconfdir}/init.d
install -m 0755 ${WORKDIR}/${PN}.sh ${D}${base_sbindir}/${PN}
- install -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/
+ install -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/eeprom-config
}