summaryrefslogtreecommitdiff
path: root/recipes-support/multitech/radio-query_1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-support/multitech/radio-query_1.3.bb')
-rw-r--r--recipes-support/multitech/radio-query_1.3.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes-support/multitech/radio-query_1.3.bb b/recipes-support/multitech/radio-query_1.3.bb
new file mode 100644
index 0000000..87950ba
--- /dev/null
+++ b/recipes-support/multitech/radio-query_1.3.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "MultiTech cellular radio query tool"
+HOMEPAGE = "http://www.multitech.net/"
+LICENSE = "GPL-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=94d55d512a9ba36caa9b7df079bae19f"
+RDEPENDS_${PN} += "jsoncpp"
+DEPENDS = "jsoncpp libmts libmts-io"
+
+PR = "r1"
+SRCREV = "${PV}"
+
+SRC_URI = "git://git.multitech.net/radio-query;branch=master"
+
+S = "${WORKDIR}/git"
+
+do_compile() {
+ oe_runmake
+}
+
+do_install() {
+ oe_runmake install DESTDIR=${D}
+}
+