summaryrefslogtreecommitdiff
path: root/recipes-production/mfg-tests_1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-production/mfg-tests_1.0.bb')
-rw-r--r--recipes-production/mfg-tests_1.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-production/mfg-tests_1.0.bb b/recipes-production/mfg-tests_1.0.bb
new file mode 100644
index 0000000..3827551
--- /dev/null
+++ b/recipes-production/mfg-tests_1.0.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Reset button test script"
+SECTION = "base"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
+PR = "r1"
+RDEPENDS_${PN} += "bash"
+
+
+SRC_URI = "\
+ file://test-reset.sh \
+"
+
+do_install () {
+ install -d ${D}${sbindir}
+ install -m 0755 ${WORKDIR}/test-reset.sh ${D}${sbindir}/test-reset
+}