summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-core/coreutils/coreutils_%.bbappend4
1 files changed, 4 insertions, 0 deletions
diff --git a/recipes-core/coreutils/coreutils_%.bbappend b/recipes-core/coreutils/coreutils_%.bbappend
index aa2132e..6256ceb 100644
--- a/recipes-core/coreutils/coreutils_%.bbappend
+++ b/recipes-core/coreutils/coreutils_%.bbappend
@@ -13,4 +13,8 @@ python do_package_append() {
os.mkdir(todir,mode=0o755)
os.rename(fromf,tof)
# mv ${PKGDEST}/${PN}/${base_bindir}/date.coreutils ${PKGDEST}/${PN}-date/${base_bindir}/date
+ workdir = d.getVar("WORKDIR",True)
+ rdir = workdir + "/pkgdata/runtime-reverse"
+
+ os.symlink("../runtime/coreutils-date",rdir + "/coreutils-date")
}