summaryrefslogtreecommitdiff
path: root/recipes-support/multitech/radio-cmd_0.9.bb
diff options
context:
space:
mode:
authorMykola Salomatin <mykola.salomatin@globallogic.com>2022-07-01 19:57:44 +0300
committerMykola Salomatin <mykola.salomatin@globallogic.com>2022-07-01 19:57:44 +0300
commit3197325072545262f1ccd43ff60e7839e1a64e5b (patch)
tree2c379c35e56491f126a2f2c1e5e17c4314c749a3 /recipes-support/multitech/radio-cmd_0.9.bb
parent7e729d880a7ce9dfcab49aa64d760db4f58027db (diff)
downloadmeta-mlinux-3197325072545262f1ccd43ff60e7839e1a64e5b.tar.gz
meta-mlinux-3197325072545262f1ccd43ff60e7839e1a64e5b.tar.bz2
meta-mlinux-3197325072545262f1ccd43ff60e7839e1a64e5b.zip
Revert "[MTX-4503] mPower R.6.0.X: Remove Verizon FOTA feature from the code GP-1610"
This reverts commit a00b7d52b1af99e8ef36d2aaf65aa2154d38ffe7.
Diffstat (limited to 'recipes-support/multitech/radio-cmd_0.9.bb')
-rw-r--r--recipes-support/multitech/radio-cmd_0.9.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes-support/multitech/radio-cmd_0.9.bb b/recipes-support/multitech/radio-cmd_0.9.bb
new file mode 100644
index 0000000..a910d8a
--- /dev/null
+++ b/recipes-support/multitech/radio-cmd_0.9.bb
@@ -0,0 +1,23 @@
+DESCRIPTION = "MultiTech cellular radio command tool"
+HOMEPAGE = "http://www.multitech.net/"
+LICENSE = "GPL-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=94d55d512a9ba36caa9b7df079bae19f"
+
+DEPENDS = "jsoncpp libmts libmts-io"
+RDEPENDS_${PN} = "jsoncpp libmts libmts-io"
+
+PR = "r2"
+SRCREV = "${PV}"
+
+SRC_URI = "git://git.multitech.net/radio-cmd;branch=master"
+
+S = "${WORKDIR}/git"
+
+do_compile() {
+ oe_runmake
+}
+
+do_install() {
+ oe_runmake install DESTDIR=${D}
+}
+