summaryrefslogtreecommitdiff
path: root/recipes-core/useradd
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2019-08-21 14:43:52 -0500
committerJohn Klug <john.klug@multitech.com>2019-08-21 14:44:28 -0500
commitf948715a12fc59075229c4a1ac29f1e68f7307c7 (patch)
tree7667bb4b493ce60d737349522f372bca56cdcb14 /recipes-core/useradd
parent6b605c9543db187ae4b3ca69fdec4c2bec68395d (diff)
downloadmeta-mlinux-f948715a12fc59075229c4a1ac29f1e68f7307c7.tar.gz
meta-mlinux-f948715a12fc59075229c4a1ac29f1e68f7307c7.tar.bz2
meta-mlinux-f948715a12fc59075229c4a1ac29f1e68f7307c7.zip
Add mtadm to dialout for chat_wrapper access to modems
Diffstat (limited to 'recipes-core/useradd')
-rw-r--r--recipes-core/useradd/useradd.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-core/useradd/useradd.bb b/recipes-core/useradd/useradd.bb
index cbc48e7..9f7ef05 100644
--- a/recipes-core/useradd/useradd.bb
+++ b/recipes-core/useradd/useradd.bb
@@ -1,7 +1,7 @@
SUMMARY = "Add mtadm user"
DESCRIPTION = "Add mtadm user for security purposes"
SECTION = "mtadm"
-PR = "r1"
+PR = "r2"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690 \
file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
@@ -28,7 +28,7 @@ GROUPADD_PARAM_${PN} = "-r -g 27 sudo"
# useradd command. Multiple users can be created by separating
# the commands with a semicolon. Here we'll create two users,
# user1 and user2:
-USERADD_PARAM_${PN} = "-u 50 -G sudo,disk -m -r -s /bin/bash mtadm"
+USERADD_PARAM_${PN} = "-u 50 -G sudo,disk,dialout -m -r -s /bin/bash mtadm"
do_install () {
# If the recipe doesn't have a file, the ipk