summaryrefslogtreecommitdiff
path: root/recipes-core/useradd
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2019-08-22 14:57:00 -0500
committerJohn Klug <john.klug@multitech.com>2019-08-22 14:57:00 -0500
commit3b064d4a8f304d36aee749b64319ddde707191b4 (patch)
treebfa0fd3ad70e2ac80255fe11fbbbe03449e2210d /recipes-core/useradd
parent0b781ef8025458cc8c9db58087fcc178fba11174 (diff)
downloadmeta-mlinux-3b064d4a8f304d36aee749b64319ddde707191b4.tar.gz
meta-mlinux-3b064d4a8f304d36aee749b64319ddde707191b4.tar.bz2
meta-mlinux-3b064d4a8f304d36aee749b64319ddde707191b4.zip
Fix syntax error in recipe
Diffstat (limited to 'recipes-core/useradd')
-rw-r--r--recipes-core/useradd/useradd.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-core/useradd/useradd.bb b/recipes-core/useradd/useradd.bb
index 78fc981..7b70fec 100644
--- a/recipes-core/useradd/useradd.bb
+++ b/recipes-core/useradd/useradd.bb
@@ -56,7 +56,7 @@ pkg_postinst_${PN} () {
# If doing an update, we need to add mtadm to dialout.
# If the admin has been changed, then the user must
# do something himself.
- if [[ -z ${D} ]] ; then
+ if [[ -z $D ]] ; then
sudo groupmems -a mtadm -g dialout || true
fi
}